Modded Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
150 Posts
Discussion Starter #1
I just picked up this 97 V6. Anyways it has an intermittent miss at idle. I figured it just might need a tune up, it did, the electrodes on the spark plugs were burnt off. So I put new Motorcraft plugs and wires on, I gapped the plugs to .054 which is what they told me at the auto part store. It still has that intermittent miss. Could the coil pack cause that? This is the first car I've owned that has had a coil pack so I haven't really ever ran into a problem like this before. What do you guys think?
 

·
Registered
Joined
·
3,579 Posts
and what do u mean with intermitent miss idle?

do u mean the revs makes a nice dance?

if that clean the iac, maf and iat
 

·
Registered
Joined
·
8,852 Posts
the gap is .052-.056. bumped with correct info
 

·
Banned
Joined
·
15,799 Posts
most likely it is your coil if your using new plugs and wires
i have a stock one you could use if you pay $5 and shipping
its from a 2000 mustang though
better off going to the bone yard. there should be plenty there
if not a new one is like $80 for an upgrade
 

·
¡ʇsnq ɹo uʍop ǝpısdn
Joined
·
12,571 Posts
you might have to clean the electrical components in your intake...
 

·
Registered
Joined
·
150 Posts
Discussion Starter #8
you might have to clean the electrical components in your intake...
Yeah I think I'll try cleaning them tonight and see if that helps. If not it looks like I'll have to spend some more money on a coil.

Thanks for the info guys.
 

·
MM's Resident Ricer
Joined
·
9,892 Posts
use a fuel injector cleaner, and clean the MAF and IAT
 
1 - 9 of 9 Posts
Top