Modded Mustang Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
5,556 Posts
Discussion Starter · #1 ·
wow that was easy.... voltage is staying up even with everything on and goes up when i give it gas... perfect...
 

·
Banned
Joined
·
11,614 Posts
now buy me a 3g so i can put my subs in my car
 

·
Registered
Joined
·
4,781 Posts
just make sure you upgrade the wiring to the battery and use a fuse or fusible link.

No fuse = eventual fire.
 

·
Registered
Joined
·
5,556 Posts
Discussion Starter · #7 ·
The Corral Tech

here is the write up i used. it went pretty smooth a lil fabrication was needed but it only took me about 45 minutes total to do
 

·
Registered
Joined
·
5,556 Posts
Discussion Starter · #8 ·
i didnt put a fuse in like he said what size fuse? 130amp? 75amp?
 

·
Registered
Joined
·
4,781 Posts
175 amp mega fuse, autozone. I bolted mine right to the positive side of the starter solenoid and the alt wiring to the other side of the fuse.

The reason is if one of the diodes in the alternator fails (and they will eventually), the alternator positive post can become a ground. Since it is directly attached to the positive side of the battery the charging wire can quickly turn into molten copper and start an electrical fire. It can also make a real mess of all the other wiring.

The stock wiring is only good to 75 amps. You should supplement this wiring with at least a 10 ga or thicker wire and a fuse. Or replace the stock wiring and use a 6 ga or thicker wire and fuse.
 

·
Registered
Joined
·
5,556 Posts
Discussion Starter · #10 ·
on the stock wire it goes from 2 small wires to one larger wire i cut the 2 wires off at the y and its just the large wire on it i belive i have some 10 gauge wire laying around from when i did sterio systems i can put on there. and i will get a fuse too
 

·
Registered
Joined
·
131 Posts
wow that was easy.... voltage is staying up even with everything on and goes up when i give it gas... perfect...
what size pulley do you have...i did a 3g upgrade and with the lights on and my electric fan running at idle it wants to go down to a little above 12 volts until i bring it up to about 1000 rpms
 

·
Registered
Joined
·
5,556 Posts
Discussion Starter · #12 ·
what size pulley do you have...i did a 3g upgrade and with the lights on and my electric fan running at idle it wants to go down to a little above 12 volts until i bring it up to about 1000 rpms
crank and waterpump is underdrive altornator it stock 95 witch is larger than stock fox body
 

·
Registered
Joined
·
4,781 Posts
on the stock wire it goes from 2 small wires to one larger wire i cut the 2 wires off at the y and its just the large wire on it i belive i have some 10 gauge wire laying around from when i did sterio systems i can put on there. and i will get a fuse too
So you still have the stock fusible link which is good...but not enough wire to carry 130 amps. That wire is only 10 ga, which should be used for 55 amp max. You now have 130 amps so you need at least another 10 ga, preferrably a 8 ga wire (with another fuse).
 
1 - 13 of 13 Posts
Top