Modded Mustang Forums banner

1 - 20 of 21 Posts

·
Registered
Joined
·
1,896 Posts
Discussion Starter #1 (Edited)
Hey all, well i have a 01 GT and sounds a liitle sick, it has a knocking sound comming from the passenger side valve cover, but the noise continues for about 1 second after the engine is shut off, what could it be?
The car runs perfect and oil pressure is good, no spikes or sudden drops.
Thanks in advance.

Here is a clip.

 

·
Premium Member
Joined
·
1,907 Posts
does the sound speed up with engine rpm?

without this video there would be a zillion more questions. i listened to that 10 times. it almost sounded like a belt. my old import tore the timing belt and it sounded just like that...but considering we have chains I have no idea.
 

·
Registered
Joined
·
16,245 Posts
damn... i am clueless on that one. if it doesnt increase with rpms
 

·
Premium Member
Joined
·
1,907 Posts
damn that is one weird ass noise and it shocks me that it doesn't increase with rpms. can you nail down where it is coming from? What about holding your hand against various surfaces to see if you can feel for vibration at the same rate? A stethascope would help to locate it precisly.
 

·
Registered
Joined
·
1,896 Posts
Discussion Starter #6 (Edited)
I used a stethascope and the noise is coming from the valve cover i checked the other side and was quite, then i checked all over the timing cover and had no noise, its coming from inside the passenger side valve cover more at the middle of it. if i remove the valve cover, i would need a new gasket right? are they reuseable?
Thanks in advance
 

·
Procrastinator
Joined
·
4,558 Posts
probably not what your problem is, but I could swear I was hearing a ticking noise and was very paranoid until a friend told me to listen to the other side, then laughed and told me it was just my injectors.
 

·
Registered
Joined
·
575 Posts
is your pcv valve in that valve cover? if so could it be that ? thats strange.......
 

·
Registered
Joined
·
433 Posts
it could be the PCV valve...how is the car driving...you could have popped a rocker off....lift the valve cover off and inspect.....

"ED"
 

·
Registered
Joined
·
1,436 Posts
Yea only real way to tell is pull of the valve cover... And if you wanna check your pcv just start and pull out the pcv valve... If you put your finger over it and it sucks your finger (you know has vaccuum) then its good...
 

·
Registered
Joined
·
5,472 Posts
Just take the pcv out and let it idle for a minute. Take it out of both the V cover and the hose. It was weird I could hear it after the motor was turned off.
 

·
Registered
Joined
·
3,528 Posts
id say your tensioner arm could be so worn down that its hitting something, maybe that plastic piece is loose, lol but thats just because mine was so worn down. all you can do is take the valve cover off and look.
 

·
Registered
Joined
·
1,436 Posts
Your car idles with the pcv disconnected? Like the hose from the plenum? Mine won't...if it losses the vacuum from the plenum it dies
 

·
Registered
Joined
·
1,436 Posts
Could be his tensioner but...I'd figure the tick would speed up as the rpms did in that case...
 

·
Registered
Joined
·
5,472 Posts
Your car idles with the pcv disconnected? Like the hose from the plenum? Mine won't...if it losses the vacuum from the plenum it dies
do I need to tell you to plug hose off going to the plenum?:sorry
 

·
Registered
Joined
·
1,747 Posts
rocker arm is ALMOST off im guessing.. just pull the dang valve cover off!
 

·
Registered
Joined
·
1,896 Posts
Discussion Starter #18
Hey guys thanks for all your help, it turned out to be the PCV valve, quick and easy fix, im glad it had nothing to do with the rotating assembly.
 
1 - 20 of 21 Posts
Top