Modded Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter #1
I just got new rims, as you can see in my signature, and for 2 days the low tire pressure monitor was off then after driving on the highway it turned on. How do I fix this, its annoying me.
 

·
Registered
Joined
·
174 Posts
Did you check your tire pressure? Did you re-use your old sensors?
If new sensors, did you sync the sensors to the PCM?
 

·
Registered
Joined
·
2,074 Posts
When I switched out my rims, I couldnt reuse the tpm sensor and didn't want to spend the extra 100(i think, dont remember). I just deal w/ the annoying sensor light on my dash.
 

·
Registered
Joined
·
597 Posts
If they transferred the tpms to the new rims, you are probably just low on air, temperature changes will do that.

When I am not running my stock wheels/tires(winter), I just deal with the light on the dash board not a big deal.

didnt feel like wasting money on buying tpms sensors for the aftermarket wheels.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #6
I forgot to mention i have nitrogen filled tires and there are no tpms sensors on the wheels at all
 

·
Registered
Joined
·
55 Posts
Discussion Starter #7
when i get a tuner could i fix it with that?
 

·
I Handle Meat Entirely Way Too Much
Joined
·
8,744 Posts
i havent sincd my yet, so i have same thing pop up every now and then
its pretty easy just check ur tires, u can tell by looking for the most part if u need air
if it really bothers u just get sensors
 

·
Registered
Joined
·
2,074 Posts
Either get some sensors if they bother you that much, if not you'll just have to deal with the light. Doesnt bother me at all, get used to it.
 

·
Registered
Joined
·
55 Posts
Discussion Starter #11
I guess ill just live with it, thanks guys
 
1 - 11 of 11 Posts
Top