Modded Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
88 Posts
Discussion Starter #1
I have an 03 mach 1 that sometimes just dies randomly even when driving it. Its like someone turns off the car and then it restarts just fine. I'm wondering if anyone knows anything about this?? What should I do??

Sent from my DROID RAZR using AutoGuide.Com Free App
 

·
Livin' the Dream
Joined
·
303 Posts
PATS?
 

·
Registered
Joined
·
88 Posts
Discussion Starter #4
I'm a newbie so I'm not quite sure what either of those are! Haha

Thanks for the responses though!

Sent from my DROID RAZR using AutoGuide.Com Free App
 

·
Registered
Joined
·
417 Posts
I'm a newbie so I'm not quite sure what either of those are! Haha

Thanks for the responses though!

Sent from my DROID RAZR using AutoGuide.Com Free App
Pats is the Passive Anti Theft System. Basically a transponder in the key. CPS is crankshaft position sensor, it's bolted into the front cover of the engine and basically tells the ignition system when to spark.
 

·
Livin' the Dream
Joined
·
303 Posts
I had issues with PATS in my old v6. The car would basically start then die but keep running if you gave it gas. Then, eventually it would just stay running.
 

·
I Blumpkin Entirely Way Too Much
Joined
·
6,802 Posts
You're having several problems with that car, must be time to trade it for my gt... hahaha
 

·
Premium Member
Joined
·
1,379 Posts
I would check all of the grounds first.

I had this problem in mine, and it turned out to be a bad ground connection on the driver side, attached from the chassis to the forward most, lower engine mount bolt.

Also, I have had this happen when my crankshaft position sensor wiring was faulty. It would happen almost everytime it rained, and occasionally when it was nice out.
 
1 - 8 of 8 Posts
Top