Modded Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
812 Posts
Discussion Starter #1 (Edited)
Mach 1 running lean? With Video

So, the car idles like ****, rpms up and down then it will die at some point, but it comes and goes. I have a tunner on the way in hopes of fixing it cuz of my jlt intake, long tube headers, high flow cat back, and PHP intake maniflod spacer, I figured that's the cause. The check engine code says bank 1 and bank 2 are lean. I pulled my plugs and they looked fine and I checked the gapping, they were at 55, they werent burnt up, this site shows what a lean plug looks like #9, Reading Spark Plugs - Spark Plug Tech - Super Street Magazine

I've only put at most a 1000 miles on it with it doing this, but like I said it comes in goes, and thoughts anyone? think the tuner will fix it? its a SCT livewire from AM. Maybe there is oil on the mass flow air sensor?
 

·
Registered
Joined
·
812 Posts
Discussion Starter #2
here is a video, it was doing it for about a min or 2 before I decide to get it on vedio, runs like **** than runs like a top


FYI it was alittle chilly out, so that isn't 100% just smoke, it doesn't smoke too much
 

·
MM's Orangest
Joined
·
2,885 Posts
Did you replace the EGR gasket when you put on the intake spacer? My car did that except it would die after 10 seconds.
 
  • Like
Reactions: Molitor

·
Registered
Joined
·
812 Posts
Discussion Starter #4
Yeah I did but I'm not gonna lie I could have done it alittle better. It was a pain cleaning off the old one and I was in a rush. Never thought about it. I'll pull it of and replace it Monday. As I recall it was cheap. So it won't hurt nothing and ill be sure to get it real clean. Thanks.+reps
 

·
Registered
Joined
·
812 Posts
Discussion Starter #5
My phone won't let me do rep but ill get ya when I get home tonight lol
 

·
Registered
Joined
·
1,276 Posts
spray some carb cleaner on the EGR valve to check for vacuum leaks, a change in idle rpm will tell you there's a leak.

A handheld tuner will tell you nothing and probably fix nothing. Get it on a dyno for a tune.
 

·
Registered
Joined
·
812 Posts
Discussion Starter #7
I don't need the tuner to tell me anything, I bought it to program the computer for the aftermarket parts. I tried the spary thing, no change. no dynos around my area.
 

·
Registered
Joined
·
115 Posts
when it runs like crap, is it when u first start the car?? then idles smooth after a little bit
 

·
Registered
Joined
·
812 Posts
Discussion Starter #9
yeah, almost all the time it does it shortly after I first start it after it sits for a bit, I just had the car set back to factory, tomorrow I'm gonna start it and see if it does it again. I already miss my shift tune though, stock shifting feels like poop lol
 
1 - 9 of 9 Posts
Top