Modded Mustang Forums banner

1 - 20 of 21 Posts

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #1
i have a pioneer in and how do you hook the amps back up? cuz now the a/m radio is in the the mach amps arent working and i have no bass lol
 

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #2
come one guys really need some help with this..
 

·
Registered
Joined
·
187 Posts
Eer this is a Gray area man. From what ive heard from installers i know. The mach system is one of the most confusing to work with. Might wanna have some one look at it.
 

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #4
well im pretty good with audio equip. i was just wondering is there a way to hook the amps up to an a/m radio?
 

·
Registered
Joined
·
1,795 Posts
id really love to help ya bro but i have the same problem, pioneer cd player but no factory amp. :dunno

if you find out how to fix it let me know, although mostly i just listen to the exhaust itd be nice to have it sound good again.
 

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #6
ya man and what sucks about mine is that the 2 front door speaker were blown so i took them out so now all i have is the tweeters and the ones in the back..
 

·
Registered
Joined
·
187 Posts
if you find out how to fix it let me know, although mostly i just listen to the exhaust itd be nice to have it sound good again.
+1. Still rockin the mach set up and have no plans on changing it lol. A systems not worth it when she sounds so good lol.
 

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #8
i just had to upgrade the head unit because the cd player was getting so bad it would completely give out with the exhaust...
 

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #12
alright man i really didnt understand the instructions ill explain to you what i did and see if you can help me.. ok once i took the old radios out i went and purchased the wiring harnesses(the black and gray ones) and spiced all the necessary wires together.. the one part that is keeping me stuck is what specific wire do i connect to what harness for the amps?
 

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #13
o so once i have bought the main wiring harness, there is another one i need to buy for the amp connector?
 

·
Registered
Joined
·
166 Posts
yes there is a different hook up that you need. i bought my at best buy, i went to stereo department and they gave me the part. ill try to get a picture of the part
 

·
Registered
Joined
·
2,222 Posts
When I had mine installed they had to rewire all of the speakers. They said if not eventually the deck would burn up the Mach amps. The stock deck puts out NO power and the replacement decks (Pioneer, Alpine, ect.) puts out way too much power to keep using the Mach amps. I just have a SAS powered Bazooka with the stock interior speakers being pushed by the Alpine and it sounds really nice.
 

·
Registered
Joined
·
166 Posts
page 3 of 3 of the installation page, shows to the left the size of the page the wireharness that you need so that you can use the amp from the mach stereo. hopefully that made some sense to you.
 

·
Registered
Joined
·
2,222 Posts
well i have had my aftermarket stereo with the mach system for about a year and it works fine
I wish you continued success with your stereo. I am sure many other people have had success too. It is just one of those things where sometimes it lasts and sometimes it doesn't.
 

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #19
ok these are the harnesses hooked to the radio..


and these are the plugs i have left...

 

·
zippeewannabee
Joined
·
3,221 Posts
Discussion Starter #20
does that mess of wires mean anything to you? lol and the harness i need to buy, what plugs do they hook to?
 
1 - 20 of 21 Posts
Top