Modded Mustang Forums banner

61 - 77 of 77 Posts

·
RIP Dennis
Joined
·
76,434 Posts
Discussion Starter #63
after many friggin' house of trying to figure out why i still couldn't play movies even with the e-brake grounded i figured out i needed a switch. so yes...i just have a switch hangin' down near my seat belt clicker thingy. i don't know where i wanna mount the switch tho. any idears?
So you just grounded it?

Put it in your center console or somewhere you can reach it
Thats what I am doing...
 

·
Not a Rational Car Guy
Joined
·
38,186 Posts
i grounded it. then in that "ground loop" i added a switch circuit
 

·
Registered
Joined
·
2 Posts
i was wondering where you got the black piece that goes around radio so that headunit fits because i have been wanting that headunit but i cant find a piece so it will fit
 

·
RIP Dennis
Joined
·
76,434 Posts
Discussion Starter #66

·
Not a Rational Car Guy
Joined
·
38,186 Posts

·
Not a Rational Car Guy
Joined
·
38,186 Posts
Exactly how I planned to do it...
Yeah...its actually kinda cool to show off :D but yeah...i found out the hard way. i was seriously scratchin' my head for like 2 hours
 

·
RIP Dennis
Joined
·
76,434 Posts
Discussion Starter #69
I knew you could do it that way but I have just been busy with other stuff...
 

·
Registered
Joined
·
46 Posts
Chris...not sure if I ever told you thanks for all the help with the head unit install. HAHA. I know that was ages ago, but I just happened across this thread. Since I have completely stripped my interior, rewired with 12 gauge wire. JBL competition components for the door and rear deck. JBL comp series subs. And JBL 2" tweeters in the A pillars. 2 Rockford amps (one channel for the subs, and 4 channel for the highs)...the tweets are running off the head unit, coupled with a 3 farad capacitor and 1/0 wire. It sounds amazing!!! :D I am deployed right now but I will post pics as soon as I get back. Thanks again bro!
 

·
Registered
Joined
·
823 Posts
You guys know which one is the correct metra adapter for the 00?? is it 19,11 or 10??

Edit, to anyone doing this on a 00 the correct model is 70-5511 or 10
 
61 - 77 of 77 Posts
Top