Modded Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Hello! Something happened with my Ford. The engine began to run unevenly, appeared to vibrate, and the oil consumption increased. Has anyone encountered this problem? What is the reason?
 

·
Registered
Joined
·
4,477 Posts
Hello! Something happened with my Ford. The engine began to run unevenly, appeared to vibrate, and the oil consumption increased. Has anyone encountered this problem? What is the reason?
You might get more help if you had just joined and posted in a focus forum.

It sounds like you lost a cylinder somehow. What happened before it started to run like this?
 

·
Registered
Joined
·
979 Posts
You might get more help if you had just joined and posted in a focus forum.

It sounds like you lost a cylinder somehow. What happened before it started to run like this?
I second this. From a generic standpoint heres the diagnostic questions I would ask/post about on a focus forum as well:
-Are there any codes?
-Have you checked spark plugs/wires/coilpacks?
-If there is any issue with these or any form of misfire code, can you adjust the setup and get the misfire to move (this only
applies if you are getting a misfire)
-How many miles on the vehicle? Oil change intervals? Engine/Trans combo?
 

·
Registered
Joined
·
782 Posts
This is a bot. He posted the same bs on another forum I moderate.
This one trick lets you make 100K a year from home, ask me. I know how!
 
1 - 5 of 5 Posts
Top