Modded Mustang Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
477 Posts
Discussion Starter #1 (Edited)
my previous 0-60 was about 10 secs..Now its around 8 sec :D (my speedo is off 25%, so just take whatever you see on the speedo and multiply it by 0.25)

Before:
(skip to 3:00 min if you dont want to hear the exhaust clip, lol)


After: ;)
(I was also spinning at the start)


not bad for a auto v6 mustang (single port) :cool:
 

·
Registered
Joined
·
1,886 Posts
Your check engine light is on in your first clip. Could have changed the ecu's control. To prevent any damage. IDK. Gears will not change RPM shift patterns. Crazy. Was the battery disconnected for any amount of time? The only way that change may have happened is if the transmission adaptives had been relearned. Then that would change trans shift points.
 

·
Registered
Joined
·
477 Posts
Discussion Starter #3
Your check engine light is on in your first clip. Could have changed the ecu's control. To prevent any damage. IDK. Gears will not change RPM shift patterns. Crazy. Was the battery disconnected for any amount of time? The only way that change may have happened is if the transmission adaptives had been relearned. Then that would change trans shift points.
Nope the battery wasnt disconnect.
 

·
Registered
Joined
·
477 Posts
Discussion Starter #10 (Edited)
alright..so i found out how much my speedo is off, My speedo is off 25%, so just take whatever you see on the speedo guage and multiply it by 0.25 and whatever you get from that subtract it from the speed...
so...
120 = 90mph
110 = 82.5mph
100 = 75mph
90 = 67.5mph
80 = 60mph
and so on....
 
1 - 13 of 13 Posts
Top