Modded Mustang Forums banner
Status
Not open for further replies.
1 - 5 of 5 Posts

· Registered
Joined
·
188 Posts
Discussion Starter · #1 ·
So i got my car running really well with my swap installed. Heres the problem. While i was sitting in the car with it running, i went to turn the heat on to start burping the coolant. All of a sudden my gauges tweeked out the theft light started flashing and the car stalled. And now even with the key off the check engine light and battery light are lit on the dash, and they are the only to that light up with the key on and it the engine wont turn over. Im completely baffled and dont no what to do. Any help would be appreciated.
 

· Registered
Joined
·
188 Posts
Discussion Starter · #2 ·
Im hoping that somebody has an opinion. Im thinking maybe my bbk long tube being so close to the starter is getting the starter very hot and causing the problem. Im thinking this because as soon as everything cooled down it started up and there were no provlems till it got warm again. Opinions please.
 

· Registered
Joined
·
21 Posts
at about 450,000 miles my 96 had voltage drop to red/grn wire going down the highway and the pcm lost the blk/wht ground at the same time. i installed a relay to power red/grn "right near the pcm" and im still running it at 600,000 miles
 

· Super Moderator
Joined
·
4,940 Posts
You’re bumping an 11 year old thread. Most of your posts are nonsensical and do not help anyone.
 
  • Like
Reactions: mercenvy
1 - 5 of 5 Posts
Status
Not open for further replies.
Top