Modded Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
105 Posts
Discussion Starter #1
Ok so when I had HID's the first time, anytime i would turn the headlights on while the car was running the ABS light would come on. So eventually both of my ballasts F'd up and I decided to try those new LED bulbs. Both of those burned up in 2 days, melted LOL! But no ABS light with the LED's or regular bulbs. So I couldnt stand the limited visibility of the halogens, so I bought another set of HID's. Well the damn ABS light does it again. If I turn my lights on while the car is off, the ABS light does not come on, but if the car is running, it does. WTH???!!!
 

·
Registered
Joined
·
890 Posts
I don't understand how your headlights create the abs light to come on??? You probobly messed up in the wiring of the HIDs
 

·
Registered
Joined
·
105 Posts
Discussion Starter #3
No gound to ground hot to hot. it would be hard to mess it up twice. Plus if it was wired wrong wouldnt it come on with regular bulbs too? Someone told me to check my grouns, and they are fine. But in regard to the ABS light being tied into the headlights, is why I am baffled too. It makes no damn since!!!!
 

·
Registered
Joined
·
356 Posts
With the hid headlights on and car running check the voltage at the battery. If I remember correctly certain warning lights (abs being one of them) come on if you have a problem with the charging system. It could be a big enough demand on power to bring to light an issue.
 

·
Registered
Joined
·
2,075 Posts
It may be the fact that the ground for the abs module and headlights are on the same ground but I have heard that that has been a cause for the same problems in cars because of this. The fix for those cars was to wire the ground to the body of the car not to the other ground.
 

·
Registered
Joined
·
2,075 Posts
Hope one of those is the solution, let us know how it turns out.
 
1 - 7 of 7 Posts
Top