Modded Mustang Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
598 Posts
Discussion Starter #1
Im driving from San Jose to San Diego tomorrow morning and my saleen isnt turning on. I am trying to swap out tuners. I am switching from a Livewire to an Xcal2. I returned the car back to stock on the Livewire, removed the livewire, downloaded the same tune onto the Xcal2, plugged in the Xcal2, and tried to install the tune. The Xcal2 tells me to turn the key to the ON position, when I do that the Xcal2 like doesnt read that the key is in the ON and eventually gives up and says that it timed out. Also when I turn the key to the ON position I get a **** load of warnings like check brakes, low fuel (when I have fuel), and some odometer error.

So then I decided to unplug the battery and maybe clear out some of the crap. When I plug it back in and try to turn the key on it gives me nothing. None of the dash guages turn on. Only the radio and accessory lights turn on. And the tuners wont turn on either.

Any ideas?
 

·
Registered
Joined
·
676 Posts
cant make the drive on your livewire tune? maybe it's because the livewire tune isn't compatible with the xcal2 tuner? :dunno, I really don't know much about tuning..sorry man
 

·
Banned
Joined
·
491 Posts
i know that recently SCT change tune formats or something.. like .ll3 or something.. contact your tuner.
 

·
Registered
Joined
·
1,388 Posts
Recheck the wiring job on your livewire setup...livewire is hard wired in, versus xcal which uses your obd2 port...could have crossed a wire when un-installing the livewire.
 

·
Registered
Joined
·
489 Posts
roll it down a small hill and pop the clutch. That'll start the bitch lol.... j/k Sorry I couldn't be of more help.
 

·
Registered
Joined
·
598 Posts
Discussion Starter #8
I just found a blown fuse in the passenger side fuse box. It was the gauge cluster and the obd2 port. I didnt have any spare fuses so I took the windshield wiper fuse and plugged it in there. I hooked up the xcal2 and it turned on. I turned the car to the start position and it immediately blew the fuse again.
 
1 - 10 of 10 Posts
Top