Modded Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter #1
hi i'm new to the forum im part of another but i want to get more opinions

heres my problem

ok so today i was driving home from Myrtle Point to Roseburg bout a 60 mile drive well anyway i started driving as normal and i got to about 55 mph and i put in OD and all it does is rev and wont go in to gear so i put in back in D and it hestitates to go in gear but it will stay in gear but everytime i put it in OD wont go into gear????!!? so i got home and noticed the tranny fluid was really low so i put some in to it all the way to the "line" and still same story help please!!

Thanks -Phil
 

·
Registered
Joined
·
353 Posts
if it's an auto (the way you described it it is) your overdrive is f'd, I had this happen to my t-bird before i got rid of it
 

·
Registered
Joined
·
401 Posts
did you ever drive your car hard while in overdrive? And try putting on while only pressing the gas at 15% if that doesnt work try less or try more it might be something to do with your throttle because I know it won't go in if your at 50% or more throttle while putting it on.. so try that..
 

·
Banned
Joined
·
1,082 Posts
what color is the fluid? does it smell burnt?
 

·
Registered
Joined
·
44 Posts
Discussion Starter #7
what color is the fluid? does it smell burnt?
no its a little discolored but nothing major


did you ever drive your car hard while in overdrive? And try putting on while only pressing the gas at 15% if that doesnt work try less or try more it might be something to do with your throttle because I know it won't go in if your at 50% or more throttle while putting it on.. so try that..
it doesnt matter how much throttle i give it, it just wont go into gear
 
1 - 8 of 8 Posts
Top