Modded Mustang Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
361 Posts
Discussion Starter #1
Sorry so long but im tryna be descriptive...My car has been sitting since October because I dnt like to drive it during winter and plus I have a 4 cyl. thats A LOT better on gas. With thats said I do got out and start it up every 2 wks and let it run about 20-30 minutes. Driving to the meet which was about 15-20 minutes away it drove fine. The meet ended a few hours later and when i started my car the idle was super shitty. Driving it...acceleration was choppy and hesitant at low rpm and for a little better at higher rpm. This happened to me before in march after taking car to the car wash and it was suggested that maybe I got one of my c.o.p's wet (even though i wasnt power washing the engine). The s.e.s light came on in march and a couple of days later it cleared itself and stoped doing running shitty but now no s.e.s light as come on at all and its lasted for almost a week now. I did hand was my car the day off the meet which i have done since the 1st incident but I always was my car the same way every time and this problem hasnt happend...till now. From a cold start it idles and drives fine for maybe ten minutes then it gets back to running like ****. I think I will start by cleaning the iac and maf...then ill go from there. Any suggestions with this issue and help is greatly appreciated. Thanks in advance
 

·
aloha ke akua
Joined
·
13,177 Posts
Sounds like moisture form sitting outside is probably causing an issue with something. These guys are probably pointing you in the right direction.
 

·
I smell like beef
Joined
·
5,580 Posts
Pulling the coils only requires 1 tiny socket and fingers. Unclip the connector, remove the hold down bolt, pull the coil upwards. It will pop out. Instal is the reverse of removal.

If this yields no results, put some Stabil in your gas tank.
 

·
Registered
Joined
·
361 Posts
Discussion Starter #9
Pulling the coils only requires 1 tiny socket and fingers. Unclip the connector, remove the hold down bolt, pull the coil upwards. It will pop out. Instal is the reverse of removal.

If this yields no results, put some Stabil in your gas tank.
Cool thanks. I found a couple of youtube vids that shows how to change the coil and plug. The spark plus change kinda scare me though cause with my luck ill brake it or strip the threads. But watching the vidz its shows that this should be done with a cold engine for safety reasons 1st but i think it also helps in not stripping threads. I think one off the vids also said to turn off the fuel pump. Is that true?

What plugs and coils would you recamend?
 

·
I smell like beef
Joined
·
5,580 Posts
How many miles on car? It might be time for a plug change. If you are taking the cops off you might as well spend 12 bucks and change the plugs since you are there. All you need is a socket to fit the plugs, extension, ratchet and patience. Just don't get stupid and you won't strip anything. The plugs sit way down in there so I use a magnetic bit screwdriver to pull out the plugs once they are unthreaded and then again to start them. Put some antiseize on the new plugs too.
 

·
Registered
Joined
·
361 Posts
Discussion Starter #12
1rst get code. no need to replace coils at this point(code may shed light on cyl(s) ). as far as plugs they all work fine(brand) on a stock motor except bosch. I like autolite platinums for oem replacements
thanks for the info. Why not bosch plugs

How many miles on car? It might be time for a plug change. If you are taking the cops off you might as well spend 12 bucks and change the plugs since you are there. All you need is a socket to fit the plugs, extension, ratchet and patience. Just don't get stupid and you won't strip anything. The plugs sit way down in there so I use a magnetic bit screwdriver to pull out the plugs once they are unthreaded and then again to start them. Put some antiseize on the new plugs too.
My car has 127k on and since ive had it (march) all ive done as far as maintanace is brakes and oil change. I got the car with 113k if i remeber.

would it be good to use sea foam just to get a good cleaning of internals? And i appreciate you guys help cause some folk dnt even reply
 

·
Registered
Joined
·
361 Posts
Discussion Starter #14
I'm prety sure its a misfire issue. I think I'm going to just replace all coils and spark plugs anyway. I dnt know when the last owner did a good tune up on the car anyway. Is it weird the my s.e.s light blinks a few times then goes solid. Kinda like the seatbelt light does when its not fastened?
 

·
Registered
Joined
·
361 Posts
Discussion Starter #16
how many miles did you say is on it?
I have my stang sit for weeks at a time and in winter im lucky if i get around to start it for a month, but when i do i let it run for a good 30min and never had any issues... it only has 10k miles on it... good luck!!!
It has 127k miles on it. It starts right up,idles and runs fine for about 5-10 minutes then it gets shitty. Thanks for the support and like I said...idk when the last owner did any maintenance but it shouldn't be misfiring if he did take care of maintenance on time
 

·
ZYZZ Brah
Joined
·
3,630 Posts
^^ this, but it wouldnt hurt to replace coil packs and plugs. you're probably on borrowed time with your stockers.

my car was misfiring and i replaced the coil packs. runs like new.
 

·
Registered
Joined
·
361 Posts
Discussion Starter #19
Well...the idle isnt perfect but by the way it sounds you can also tell it aint running on all cylinders at all times. Like if I was to rev to like 3-4k it sounds,I guess you can say bumpy. Not a smooth sounding rev...if that makes since,lol
 

·
Registered
Joined
·
361 Posts
Discussion Starter #20
Sounds like a vacuum leak IMO. If it was a misfire due to the plugs or COPs wouldn't the misfire start as soon as the car turned on?
Looking at your past post...looks like you also had a misfire issue also,lol. The beauty of our stangs. What did it ended up being your issue?
 
1 - 20 of 24 Posts
Top