Modded Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Well, ill start by saying hello to everyone. Ive been eyeballin this site for a while now and just decided to join. Heres the problem... I got this car and the radio and cd player wouldnt work. (its the standard average joe radio and cd player),
I decided today to remove the stereo and I found that all of the wires were cut and the 2 plugs were missing. the rectangle gray plug with the power wires on it is still intact but the other 2 plugs are gone. I have a head unit i was going to try to install but every single wire diagram I have looked at does not match my speaker wires. It wasnt a huge problem until I realized the wires dont match the diagrams. What should I do? any input is greatly appreciated.
 

·
Registered
Joined
·
461 Posts
Follow the wires till you reach harnesses that do match the diagrams.

Are you using a Haynes repair manual?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
alright, thanks. thats gonna be pretty hard considering the wires arent very long to begin with. I dont have the manual but I have looked up the color codes on 3 different sites and they all match. just my speaker wires dont. All of the power wires match and all but the speaker wires are all a different color.

so your saying if i trace them back far enough they should be the proper color?
 

·
Registered
Joined
·
2 Posts
lmao..oh boy you have the same problem i did. i dont remember where i got the power and all that from but inside the dash there should be a big grey connector pinned to the side and it has all your speaker wires in it..probably has a black wrap around it but thats what i used.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
I just saw that connector and I thought those were the speaker wires. Thanks. Im bout to go get on it again try to get this bullshit done before dark. thanks again
 
1 - 6 of 6 Posts
Top