Modded Mustang Forums banner

1 - 20 of 34 Posts

·
Wax on, Wax off
Joined
·
7,738 Posts
Discussion Starter #1
Like the title says, I have one tail lamp not flashing. I checked the "Electronic Flasher" fuse under the dash and both 15amp fuses seemed fine. I switched them and the issue is still on the same side.

The bulb lights up just fine. I have not checked if it gets brighter with the brakes... will check that tomorrow.

Any idea what could be goin on?
 

·
!FACEPLATED!
Joined
·
15,305 Posts
which bulb is it z?
 

·
Wax on, Wax off
Joined
·
7,738 Posts
Discussion Starter #3
From the back of the car, the furthest right bulb. Passenger side.
 

·
!FACEPLATED!
Joined
·
15,305 Posts
you sure the bulb isnt just bad, the 2nd element might be out. swap it with the one in the middle. and see if it will light up
 

·
Wax on, Wax off
Joined
·
7,738 Posts
Discussion Starter #5
I tried a new bulb, no go. Will switch around some just to make sure tho.
 
  • Like
Reactions: v606er

·
Wax on, Wax off
Joined
·
7,738 Posts
Discussion Starter #6
any ideas?
 

·
Premium Member
Joined
·
10,464 Posts
what you need to do is to grab a multi meter and test the wires back there. IIRC it is either the green/pink (or orange) wire for the D/S and the brown/pink wire on the P/S. turn on your turn flashers and test that wire to that bulb. it should fluctuate from 11.4-12 then down to 0 then back up to 11.4-12. if nothing then you have a break in the wire somewhere. if it does get power then check to make sure the prongs inside the bulb holder are nice and tight as well as clean.
 

·
Wax on, Wax off
Joined
·
7,738 Posts
Discussion Starter #8
IIRC it is either the green/pink (or orange) wire for the D/S and the brown/pink wire on the P/S. turn on your turn flashers and test that wire to that bulb. it should fluctuate from 11.4-12 then down to 0 then back up to 11.4-12.
What is D/S and P/S? I need to check a green/pink (or orange) wire on the D/S and a Brown/Pink wire on the P/S correct?
 

·
Premium Member
Joined
·
10,464 Posts
drivers side and passenger side:)
 

·
Not a Rational Car Guy
Joined
·
38,186 Posts
Damn Z; and I thought I had some electrical problems :lmao
 

·
Wax on, Wax off
Joined
·
7,738 Posts
Discussion Starter #12
Ok... seriously? Someone has some major personal probs for giving me negative rep over this thread... saying "because your an idiot".

Im an idiot for not realizing what D/S and P/S stood for right off the bat?

Well excuse me all mighty genius whoever left the rep. How about you post your name next time.... coward.



/rant off

Just can't stand people that do that ****.

*focuses on topic* I am gonna test the wires your pointed out to be tomorrow.
 
  • Like
Reactions: Lefty

·
Registered
Joined
·
7,994 Posts
When i had the GT i had a problem with my rear lights, and my turn signals didnt work inside the car. Ended up having a pinched wire or something. Had to take it to ford because after i tested everything i was still clueless. Had sequential turn signals and thought that couldve been the problem but who knows.

Hope you get it tested and can figure it out.
 

·
Admanistrator
Joined
·
13,320 Posts
Can you think of anything that might have cause it? ...rain, cold, etc... When did you first notice it?
 
  • Like
Reactions: Zatrekaz

·
Wax on, Wax off
Joined
·
7,738 Posts
Discussion Starter #15
Can you think of anything that might have cause it? ...rain, cold, etc... When did you first notice it?
Not that I know of. I noticed it a few weeks ago out of the blue. Was acually on a normal summer day; no rain no nothing...
 
  • Like
Reactions: F8L GT

·
Not a Rational Car Guy
Joined
·
38,186 Posts
Wow, yeah sorry; that's absurd whoever did that Z. Sorry to hear that bud :sorry

I'll make up for the ass who did it :)

El checko your rep'os :D
 
  • Like
Reactions: Zatrekaz

·
Registered
Joined
·
1 Posts
I have one set of tail lights that doesnt work for turn signal or braking, but does illuminate with the head lights, fuses have been checked,I think
 

·
Premium Member
Joined
·
10,464 Posts
Ok... seriously? Someone has some major personal probs for giving me negative rep over this thread... saying "because your an idiot".

Im an idiot for not realizing what D/S and P/S stood for right off the bat?

Well excuse me all mighty genius whoever left the rep. How about you post your name next time.... coward.



/rant off

Just can't stand people that do that ****.

*focuses on topic* I am gonna test the wires your pointed out to be tomorrow.
That is pretty shitty. Dont worry about it bro, they'll get theirs. Check your Reps;)

I have one set of tail lights that doesnt work for turn signal or braking, but does illuminate with the head lights, fuses have been checked,I think
are you trying to get help or something? I cant understand what you are trying to do.
 
  • Like
Reactions: Zatrekaz

·
Wax on, Wax off
Joined
·
7,738 Posts
Discussion Starter #20
Wraith...

Say I check this wire and it does prove to be faulty in terms of the voltage being supplied. How would I even begin to trace the location of the issue? I have the feeling it would be a very daunting task.
 
1 - 20 of 34 Posts
Top