Modded Mustang Forums banner
1 - 5 of 5 Posts

·
Registered
Joined
·
575 Posts
Discussion Starter · #1 ·
I through this code earlier today and when I used the search I didnt find a definative answer. I know this means I am lean in bank 2 right? I just dont know where to go from here exactly. Does anyone else have experience with this code?
 

·
Registered
Joined
·
2,936 Posts
Here are the possible causes and diagnostic tips for P0174, they are the same as P0171--just for bank 2.

As it's just bank 2 (driver's side), then the first suspect would be an exhaust leak on bank 2, before or near the O2 sensor...
 

·
Registered
Joined
·
575 Posts
Discussion Starter · #3 ·
Well I figure my best chance is to start with the o2 so I just switched the 2 censors and I am waiting to see if I get lean on bank 1 thus making the issue the censor. I am in for the night but I'm gonna do some driving tomorrow and see if the CEL comes back.

I also recently changed the way I shift in that I shift first, third, fifth at 2k. A friend of mine said that could be the issue if the engine is dumping too much fuel in the exhaust or something like that. So I am going to go back to shifting through all the gears.

I also plan to do spark plugs, and a fuel filter soon as I was told those could be possible culprits and I havent done them since I have owned the car.
 

·
Registered
Joined
·
2,936 Posts
Well I figure my best chance is to start with the o2 so I just switched the 2 censors and I am waiting to see if I get lean on bank 1 thus making the issue the censor. I am in for the night but I'm gonna do some driving tomorrow and see if the CEL comes back.

I also recently changed the way I shift in that I shift first, third, fifth at 2k. A friend of mine said that could be the issue if the engine is dumping too much fuel in the exhaust or something like that. So I am going to go back to shifting through all the gears.

I also plan to do spark plugs, and a fuel filter soon as I was told those could be possible culprits and I havent done them since I have owned the car.
If you look at the list of possible causes you will see that "bad O2 sensor" is not there, nor are spark plugs--the fuel filter is a possibility, one which would affect both banks.

As to skipping gears, I do that all the time down here in the flatlands--often as you do, sometimes launching in 2nd and skipping to 4th. No offense to your friend, however what he describes is nearly impossible on our cars or any modern EFI controlled engine.

It was an issue at times with high-performance carburetted engines, however those days are long gone...
 

·
Registered
Joined
·
575 Posts
Discussion Starter · #5 ·
Seems that the filter was the culprit. I cleaned the maf and then I couldnt keep the car idling. I swapped the filter and Jolene runs like a champ now. Thanks for the help. The fuel that came out of that old filter looked like used oil.
 
1 - 5 of 5 Posts
Top