Modded Mustang Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Does anyone know how to reset the P1260 code on a 2000 GT?

I was using my X3 from my previous 2000 GT and now I have this code. The ignition has been disabled, so it won't start. I have disconnected the battery for 1 hour but still have the problem.
 

·
Premium Member
Joined
·
10,464 Posts
was the tuner still locked to the vin of the previous car or did you unlock it? you need to get the PATS system checked for codes or if you can try using each of the keys to see if one of them had the code accidentally erased, long shot but worth to check.
Other then that you might have to bring it in to get the system checked out.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
No I didnt get it unlocked. I thought that if I set the 1st car back to stock it would work. I thought it would read locked if it wouldnt work. My dumb costly mistake.
 

·
Registered
Joined
·
640 Posts
Mine throws that for some random reason. Just clear it out with a handheld and u should be fine
 

·
Premium Member
Joined
·
10,464 Posts
yeah, try seeing if you cant just clear it with the tuner then go from there.
 

·
Not a Rational Car Guy
Joined
·
38,186 Posts
Sounds like PATS is acting up. Let us know if clearing the code fixes it.
 

·
Premium Member
Joined
·
10,464 Posts
Yeah you need to take it to the dealer as your pats system may have failed. Also try starting it with the other key as your main key may have lost it's embedded code
 
1 - 8 of 8 Posts
Top