Modded Mustang Forums banner
1 - 20 of 25 Posts

·
Registered
Joined
·
291 Posts
Discussion Starter · #1 ·
has anyone else had a problem with their car being VERY hesitant and backfiring a lil after leaving their battery off for about 2 days?......my car keeps throwing a service engine soon light on, and is EXTREMLY hesitant. and rpms keep droping way down at idle sometimes and backfiring

any ideas?
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #5 ·
its like the car is missfireing though......i did disconnect the alternator also, i was taking off my valve covers and had to get all that wireing out of the way
 

·
Registered
Joined
·
266 Posts
not be be a smart ass but explain what you mean, when you say battery off?

disconnected? removed? didn't start the car?
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #9 ·
i disconnected the following,

alternator, battery, DRIVER side coil packs, injector feed's, vac hose that goes on the valve cover, main wire that goes on top of the fuel rail, and the wire that plugs into the vacume system on the driver side "towards back of motor"
 

·
Registered
Joined
·
266 Posts
i disconnected the following,

alternator, battery, DRIVER side coil packs, injector feed's, vac hose that goes on the valve cover, main wire that goes on top of the fuel rail, and the wire that plugs into the vacume system on the driver side "towards back of motor"
oh damn, make sure ALL the stuff you disconnected is where it belongs. Make sure you didn't cross any of the wires. Sounds like the COPs or the injectors are connected wrong.
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #13 ·
gosh....i feel like such a dumbass lol. i found out what the problem was, it was hidden under the power-steering resivor.......anyone wanna take a guess at what it was?? come on give it a shot. o and btw, i forgot to mention it in the list up above
 

·
Registered
Joined
·
266 Posts
gosh....i feel like such a dumbass lol. i found out what the problem was, it was hidden under the power-steering resivor.......anyone wanna take a guess at what it was?? come on give it a shot. o and btw, i forgot to mention it in the list up above
ground strap?? :crazy
 

·
Not a Rational Car Guy
Joined
·
38,186 Posts

·
Registered
Joined
·
978 Posts
man glad you got that figured out! i was racking my damn brain trying to figure that one out myself! good job!!! :)
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #20 ·
lol ya i was going over everything making sure i plugged EVERYTHING back up right.....i guess i missed the cam sens because its hidden behind the power steering resivor pretty well.....after about 2hrs i just for somereason glanced down, saw it, and was like.....fucccccck :eek:
 
1 - 20 of 25 Posts
Top