Modded Mustang Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
158 Posts
Discussion Starter #1
Anyone else have really crappy fittment issues with the Pypes Pype bomb axle backs. Both of mine are leaking where the axle back connects to the over axle pipe. No matter how much I tighten, adjust, move it wont close up. :mad: its frickin annoying! Any ideas? I love the look of them just hate that they leak and it sounds like crap because they leak.
 

·
Registered
Joined
·
1,381 Posts
Unbolt them and take them off the hanger. Make sure there are no dents and the the flow tubes are round not ovaled. Wait is it a slip fit style or flow tubes?
 

·
Registered
Joined
·
158 Posts
Discussion Starter #3
Slip fit. And i have taken them off reinstalled them made sure they where round and everything. Just seems like the opening (slip over part) was made a little too big.
 

·
Registered
Joined
·
1,381 Posts
Hmm. Are they slidding all the way on? And try sliding them on before hanging them. Wait did you buy them used or new? And were they mean't for your year 2010?
 

·
Registered
Joined
·
158 Posts
Discussion Starter #6
Bought them brand new from American Muscle. Change the mid pipe? to what?
 

·
Registered
Joined
·
1,381 Posts
Oh just noticed you have an o/r h. What brand is the h-pipe? I'm getting just as baffled as you. It just seems like something isn't meant to fit together.
 

·
Registered
Joined
·
1,216 Posts
Had then on stock hpipe and also my o/r prochamber...never had an issue!

1. make sure they are all the way up on the pipe to the little bolt on your midpipe
2. Loosen up all your bolts on your hangers (not enough to hang, but so you can some adjustment room
3. Tighten down the clamp as much as you can without moving the pypebombs out of place
4. Tighten down all hanger bolts

that's what i did and had no problems both times i had to install them. As far as leaks...you must not have the clamp all the way on both pipes or just not tight enough.

If that doesn't help, pay 50bucks and have a shop do it for you on a lift and with a power tools...but i know you can do it yourself just as good as them
 

·
Registered
Joined
·
1,427 Posts
use the stock clamps and not the ones that Pypes sends you.
 

·
Registered
Joined
·
158 Posts
Discussion Starter #10
Ah I will try the stock clamps. I have tightened the clamps down with a impact even and still leaks. I don't think it has anything to do with my O/R H im using a summit one but even when I had the stock catted H on there they didn't fit right and leaked.
 

·
Registered
Joined
·
1,216 Posts
well if that's the case...go get some sealant from autozone and lube it up then clamp...
 

·
Registered
Joined
·
3,260 Posts
I bought mine off SlowV6..I didnt have any issues with mine. the pass side leaked some when I thought I tighten it down enough but then I gave it a few more turns with a longer wrench and stopped leaking. I really cranked the hell out of it. did you have anything else on before...Could it be from last axle back maybe you tighten them down alot and now the pipe the pype bombs slide onto is crushed more then the bands can clamp to causing it to leak.
 

·
Yut Yut Devil Dog
Joined
·
4,591 Posts
Get some high temp RTV and squirt a little around the inside of one pipe. And slip the other one over. Then crank the piss out of it.
 
1 - 14 of 14 Posts
Top