Modded Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter #1
well here we are again with my 97 gt, i am finally back home from acadamy after graduating and decided to replace the ccrm after struggling with the cooling fan problem, after installing the ccrm and checking all wires for cracked or splits even the two sensors on the cross over everything checked out.. well i go to start and let run and all is well till it starts warming up to about the r in normal but i never let it get passed the m but shouldn't the fan come on before then or am i just freaaking out? i then turned the a/c on and the fan comes on as it should which it never did before the ccrm replacement but my question is if the fan is not working when the car is running normal what could that be? ive replaced but sensors on the coolant crossover, and the ccrm so i would like to know whats going on, or i may just be freaking out but where should a mustang run at temp on a normal basis??

thanks everybody for their help in previous posts its much appreciated!!
 

·
Registered
Joined
·
218 Posts
my fan did that... I had put in BBK shorty headers about a year ago and so when I was looking around I noticed my headers were rubbing up against the AC compressor line and caused a small leak... this caused my fan to kick on at random times and sometimes just run for no reason... its no big deal... just cant recharge my AC... but maybe that's it? As for a normal temp on a 97? between the R and M on your gauge...
 

·
Registered
Joined
·
13 Posts
Discussion Starter #3
well my fan kicks on when the a/c is running which is normal but it does not kick on between the r and the m so thats where im confused ive checked over evrything and still have come up short somewhere
 

·
Rollin' 18/ pushin' 2
Joined
·
8,333 Posts
Does it overheat or do you just not like where the needle is sitting on the guage?
 

·
Registered
Joined
·
13 Posts
Discussion Starter #5
well before the ccrm when sitting in traffic it would get towards the l in normal before i would take off and then of course it would cool back down but now i am just figuring that the fan should kick on somewhere between the r and the m when sitting but it doesnt so im curious because summer is fast approaching and wanna make sure im not gonna run into problems
 

·
Registered
Joined
·
356 Posts
The stock temp gauge is not necessarily consistent from car to car. I you have a way to accurately check the temp with an infrared or a mechanical gauge that would be the best way to really know what is going on.
 

·
Registered
Joined
·
13 Posts
Discussion Starter #7
yeah ill have to get a hold of one to make sure its accurate but is there anything else i can check if its still not coming on? at this point idk if can be the fan because it appears to work when i unplug the ect and it goes into default
 
1 - 7 of 7 Posts
Top