Modded Mustang Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
385 Posts
Discussion Starter #1
Alright well I installed my bbk lt headers along with a bbk o/r h pipe, and when I'm coasting at a slow speed it seems to vibrate and make a rattling sound coming from the lt and mid pipe....any suggestions on why this is happening?
 

·
Registered
Joined
·
149 Posts
did you put all the hangers back on, and retighten bolts after a few heat cycles
 

·
Registered
Joined
·
385 Posts
Discussion Starter #5
JK7208-thats a good idea and i havent done it. I just tighten them when i first put them on.
optionalstang- i did delete the cats and the rattle kind of sounds like that
 

·
Bringing Yellow Back
Joined
·
10,928 Posts
have you checked to make sure they are not hitting anything?
 

·
Registered
Joined
·
385 Posts
Discussion Starter #7
No I haven't im going to lift her and check her out. I also got some codes read today p0401, p1000, and p1132...anyone know anything about these? They say I'm running rich..
 

·
Rollin' 18/ pushin' 2
Joined
·
8,333 Posts
No I haven't im going to lift her and check her out. I also got some codes read today p0401, p1000, and p1132...anyone know anything about these? They say I'm running rich..

Did you use MIL eliminators on the rear o2 sensors? If not then that is what your codes are coming from.
 

·
Registered
Joined
·
385 Posts
Discussion Starter #9
Did you use MIL eliminators on the rear o2 sensors? If not then that is what your codes are coming from.
no i didn't. Ive heard of people saying that but no...i should huh? and one more question...i dont want to start a new thread, but when deleting the EGR, what vaccum hoses do you plug?
 

·
Banned
Joined
·
990 Posts
if im correct those codes are similar to mine, all from the exhaust..i also have no cats and no rear o2 sensors and no MIL's yet...but im pretty shur his pipes arnt hitting anything,he would hear the loud hard clank as he went over bumps..I bet its turbulance in the exhaust..Have someone play with ur throttle while you crawl under thecar and listen to diffrent sections of your piping, thats how i found what my sound was.That was after i wrapped the headers where they meet the pips and the mid of the pipes thinking it was an exhaust leak..WASTE OF TIME,it was turbulance.Also i have mufflers that have like a 1in exit on the end so they are far from loud,and maby thats contributing to the problem, how is the end of your exhaust system set up.?
 

·
Registered
Joined
·
385 Posts
Discussion Starter #12
Makes sense what you said.^... its the long tubes to my h pipe then magnaflows and the and ugly three inch exhaust that I might just cut off
 
1 - 17 of 17 Posts
Top