Modded Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
548 Posts
Discussion Starter · #1 ·
i have an auto v6 mustang, when driving normally around 30 mph on low rpm vibrating noise from back of car, sounds like a universal joint any opinions, or could it be anything else? Also the car vibrates sometimes when just waiting in traffic. When using higher rpms no noise???
 

·
Registered
Joined
·
357 Posts
Ok I got the same problem. Its most likely an exhaust clamp/bracket that is rusted through or some how came off. Does it make the noise when you are in park? If so it cannot be the u-joint. Since the drive shaft is not engaged.
 

·
Registered
Joined
·
548 Posts
Discussion Starter · #3 ·
no vibrating noise when in park only when having the car in drive, most of the time when driving around 30 with low rpms i have an auto transmission
 

·
Registered
Joined
·
990 Posts
yeah i had that same problem too, but when we put her up on the lift we found it was just a bad weld on an exhaust bracket, check that out
 

·
Registered
Joined
·
548 Posts
Discussion Starter · #5 ·
yeah i had that same problem too, but when we put her up on the lift we found it was just a bad weld on an exhaust bracket, check that out
ya maybe i am going to take a look at it tomorrow i have an exhaust leak i have to find anyway might as well check that to lol thanks
 

·
Registered
Joined
·
548 Posts
Discussion Starter · #7 ·
cars in the shop, needs new transmission mounts, rear end axel seals leaking, and exhaust manifold leak. Can't wait to actually put some more mods on my car just been fixing it sucks, but can't really complain the car has 250k + on the body, motor is rebuilt and the car looks great so guess its worth the wait for mods lol.
 
1 - 7 of 7 Posts
Top