Modded Mustang Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2,177 Posts
Discussion Starter #1
So for a long time I have had these white faced reverse glow gauges and only the needles would light up (looks cool, red matches pods) I hooked it all up and like I said only the needles worked, never cared untill recently I decited id like my gauges to be lit again, I did everything I could and Iv come to the conclusion that the inverter is ****ed, My question is, Is there any reason I cant run a hot to the gauge layover wires on say my headlight switch?? I just want the gauges to light up the blue like I originally planned, and there not too expensive but Id hate to buy new ones:/ Thanks in advance
 

·
Registered
Joined
·
491 Posts
check the wire (the gray) one you connected them to. i had the problem with just the needles glowing nothing else. they say gray wire but it didn't work. if i remember correctly mine was the brown wire. once connected to brown,not gray it all worked properly


instructions from stack racing
"You want to connect the red (positive) wire coming from the invertor included with your new gauges to the large gray wire that is located on the headlight control unit harness. Attach the black wire coming from the invertor to any good ground source. You can choose to drill a small hole in the chassis and attach the ground wire with an O ring terminal or you can tap into the black wire located on the headlight control unit harness (simplest way)."
 

·
Registered
Joined
·
2,177 Posts
Discussion Starter #3
Yea well ****ed it all up already, said **** the switch and just wanted to wire it too the headlight dimmer but it didnt work already so its probably all ****ed off now :(
 
1 - 3 of 3 Posts
Top