Modded Mustang Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've noticed for a while that when my car is cold and I go to drive it hesitates, Almost like it wants to die and keeps coming back. I was told to clean my throttle body which I did. That was a few days ago. It still hesitates. If anyone has any ideas on what else it could be please let me know. I only have a few mods. JLT CAI, Bama Tune, SLP LM's. I've tried retuning it back to stock and swapping the cai and no difference.
 

·
Registered
Joined
·
272 Posts
I've noticed for a while that when my car is cold and I go to drive it hesitates, Almost like it wants to die and keeps coming back. I was told to clean my throttle body which I did. That was a few days ago. It still hesitates. If anyone has any ideas on what else it could be please let me know. I only have a few mods. JLT CAI, Bama Tune, SLP LM's. I've tried retuning it back to stock and swapping the cai and no difference.
Try bumping up your idle on your tuner up one. then see if its still trying to die. if it is go up again. I did this to mine I was having the same problem. I think it was set to 725 and i put it to 825 or something like that.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
when the car is sitting there it idles fine. Its when I hit the gas it hesitates. I have taken it to the dealer and of course they can't reproduce the problem. It does it to me all the time but they have it for 4 days and it doesn't do it at all.
 

·
Registered
Joined
·
272 Posts
when the car is sitting there it idles fine. Its when I hit the gas it hesitates. I have taken it to the dealer and of course they can't reproduce the problem. It does it to me all the time but they have it for 4 days and it doesn't do it at all.
Sounds like a leak maybe in your Intake? What kind of intake do you have? I have heard reviews of people with the JLT intake that the material starts to crack.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
The intake is no more than a 3 weeks old. When i took it off to clean the tb I checked it over and it appeared fine. I also was told that it could be the iac which I was going to try and clean but I have no idea where it is.
 

·
Registered
Joined
·
272 Posts
The intake is no more than a 3 weeks old. When i took it off to clean the tb I checked it over and it appeared fine. I also was told that it could be the iac which I was going to try and clean but I have no idea where it is.
Then that wouldn't be the problem if its only 3 weeks old, I couldn't lead you in the rite direction on that, someone will come in here to help you on that. Maybe try google?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #7
Hopefully someone can help, i don't feel like taking it back to Ford. As far as google goes I can't find anything with the same problems.
 

·
Registered
Joined
·
185 Posts
just a thought but how about a new fuel fillter? Other thing is does it start all the time ok or does it take more than a second to turn over? How about the spark plugs, have you pulled them out and looked at them and cleaned them?
 
1 - 8 of 8 Posts
Top