Modded Mustang Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I did a lightning swap on my 02 gt. I tried hooking up my SCT X4 to the car and i keep getting error 11020. Battery voltage is at 12.5v and i tried it with a battery charger on and off and it made no difference. I just got my sct x4 back from sct after getting it unmarried. I tried it on another vehicle and it reads that vehicle fine. Weird part is it will read and clear codes from my car it just wont let me read vehicle info or let me in to tune. Called sct and been working with them with no results so far. Any have any ideas on what to try to get this thing going?
 

Attachments

·
Registered
Joined
·
105 Posts
I have never heard of the issue, but I would verify all power and ground going the the PCM and make sure it has everything.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
I tried that and everything is good. I tried changing the ecm with one i borrowed from a friend and the tuner had no errors and communicated fine with that one. So i know the wiring is fine. Just cant figure out why it wont let me tune my ecm. I dont think mine is bad because the car will start and run.
 

·
Registered
Joined
·
105 Posts
I tried that and everything is good. I tried changing the ecm with one i borrowed from a friend and the tuner had no errors and communicated fine with that one. So i know the wiring is fine. Just cant figure out why it wont let me tune my ecm. I dont think mine is bad because the car will start and run.
That seems very strange. If the ecm swap made it work then I would just get another ecm. Then keep the other one as a backup with the stock tune. I thought mustangs have PCMs though.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Finally got this problem straightened out. Turns out my SCTX4 was bad. I sent it to sct along with my pcm for them to bench test them and they found the problem (the port for the obd cord was damaged internally). They replaced the unit (which was used when i bought it) for $100. Now everything works fine.
 
1 - 6 of 6 Posts
Top