Modded Mustang Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
53 Posts
Discussion Starter #1
Ok so last thursday my car started acting up I put a new inaccurate on and it fixed it until sunday. Now I start it and it dies cant give it gas or anything. I have put new fuel pump fuel filter in and it still does it today after work I'm going to try crank shaft sensor and if that don't work going to try cam sensor. Is there anything else anyone could think it might be. Its a 96 with a 3.8 and its not throwing any codes
 

·
a.k.a. Racecougar
Joined
·
4,775 Posts
I put a new inaccurate on
Huh? :confused:

How was it "acting up" before? Will the car start/run with the throttle pedal lightly pressed (throttle blade held slightly open)?
 

·
Registered
Joined
·
53 Posts
Discussion Starter #3
Huh? :confused:

How was it "acting up" before? Will the car start/run with the throttle pedal lightly pressed (throttle blade held slightly open)?
I'm on my phone so it decides what it wants to put it was to say iac valve. And no if I start it with holding the pedal down a little still 3 seconds or so and it dies. And I have to turn key off then back on other wise it wont start just keeps turning over
 

·
a.k.a. Racecougar
Joined
·
4,775 Posts
Hook up a fuel pressure test gauge to the rail and have someone watch it for you while you attempt to start it. It sounds like you're building fuel pressure when the pump primes, but it's dropping off as soon as the engine tries to start.
 

·
Registered
Joined
·
53 Posts
Discussion Starter #5
So if that's what it is doing what would cause that to happen. The ford shop here don't know **** so nobody can tell me anything to try so I'm lost as of now I get off at 4 so ill try the fuel pressure tester thing and go from there
 

·
a.k.a. Racecougar
Joined
·
4,775 Posts
It could be a number of things. CCRM, fuel pump, fuel filter, fuel pressure regulator, vacuum leak....
 

·
Registered
Joined
·
53 Posts
Discussion Starter #7
Well I feel like a complete jackass on this I tried everything then started the car and it died. Then to top it off I had a. Issue with my batter no voltage cleaned the terminal put it back together and bang it fixed everything. So thanks for your help but since I wasn't smart enough to check the battery till this happened I have been very upset the past couple days
 

·
Registered
Joined
·
53 Posts
Discussion Starter #9
I was going to ask what that ccrm is and where it would be located it started acting up againg this morning and I unplugged my iac and it started running good again. I must of spoke to soon on getting it fixed
 

·
a.k.a. Racecougar
Joined
·
4,775 Posts
The CCRM is the module that houses the fuel pump relay and fan relays. I'm not certain where it is located on your car, but I want to say that it would be just forward of the air filter box.

What exactly was it doing when it "acted up" this morning?
 

·
Registered
Joined
·
53 Posts
Discussion Starter #11
I give it gas fall on its face shove clutch in rev up fine let clutch out give it gas and it about dies I'm going to change my battery termanal cause I have a copper one for the stereo on there but it keeps getting corrosive
 
1 - 11 of 11 Posts
Top