Modded Mustang Forums banner

1 - 9 of 9 Posts

·
missippi roolz
Joined
·
9,244 Posts
Discussion Starter #1
@dr.gonzo! - you can post what issues you're having with mobile. I pretty much entirely use desktop.

At least two different desktop machines revert to "new style" of forum upon startup, even though cookies have not been cleared and user has not logged out. Upon selecting "classic" look, website refreshes but does not change style. After multiple attempts (5+) page will eventually switch back to "classic" without any consistency as to what initiates it.

Leaving the website and returning without closing the window will sometimes revert back to "new" style and then change to "classic" once a link is clicked on.

Other times, it stays in "new" style.
 

·
Bo Baustin
Joined
·
13,134 Posts
I quoted bubba but it picked up a different quote.

Let that one slide for now, i'll start complaining more if it happens again.

Mostly right now my biggest complaint is the classic view issue.
 

·
missippi roolz
Joined
·
9,244 Posts
Discussion Starter #4
Since the Admins apparently have no incentive to help out here, @69fastback has done their job for them in potentially providing a solution:

If you're coming to the site from a saved bookmark, can you delete the bookmark, search for vintage-mustang.com and come here through your browser and then re-save the bookmark? I think the issue is the saved bookmark is still trying to push http even though https has been added. Can you also try setting your skin from your setting and not the drop-down at the bottom of the page? Go to user-cp - Settings & Options - Edit option - Miscellaneous Options - forum skin. Change it there and save.
So remove your old bookmark and replace it if you've got one. Then under Miscellaneous Options which is under "Edit Options" in the User CP, choose "classic skin" from forum skin option which may be set to "default" currently.

Seems to be working for me, so hopefully it'll help other issues as well.
 

·
Bo Baustin
Joined
·
13,134 Posts
Currently stuck in the new mode.

I also don't have this website bookmarked.

I don't use bookmarks because I don't read books.
 

·
missippi roolz
Joined
·
9,244 Posts
Discussion Starter #6
Currently stuck in the new mode.

I also don't have this website bookmarked.

I don't use bookmarks because I don't read books.
Try seeing if it's set to "default" in your user control settings. That seems to have done the trick for me across all computers.
 
1 - 9 of 9 Posts
Top