Modded Mustang Forums banner

1 - 3 of 3 Posts

·
Registered
2006 Ford Mustang GT, 4.6, 5 speed
Joined
·
1 Posts
Discussion Starter #1
2006 mustang gt, manual 5 speed

Okay so I’m a little new at the mustangs but I’ve had it a couple months now and haven’t had any problems with it. Until now. I have a full SLP loudmouth exhaust on it along with long tube headers and castles mids. Well I bought some “pypes” exhaust tips from my buddy that came off of his 06 GT..I took a video right before I pulled off the driver side tip for a before and after video..well when I pulled off the driver side I went to start it to see what it sounded like, bam nothing at all!! Like my battery just instantly died..so I rolled it off it started but ran like crap and then died and hasn’t started since. Jumped it and nothing still wouldn’t start.Sometimes it sounded like it was trying to start then just...nothing. Back to only cranking..well my car is tuned with a bama tuner and apparently the exhaust is tuned just for the car? I didn’t know changing the tips would cause it to not start? Anyways I put the SLP tip back on it and still nothing..it’s getting gas cause I can hear the fuel pump kicking on and smell gas..I pulled a coil pack out and tested one of them and it was firing..but it was kind of weak..I’ve almost tore my car apart looking for bad grounds and pinched wires..is there a possible way I could have pulled something loose when pulling the tip off ? I’ve checked and I don’t see anything I’ve checked the plugs under the car and theyre hooked up..I’ve been working on this car for a week straight and can’t figure this **** out for anything.. also what does the module in the trunk control that’s behind the carpet in the spare tire area closest to the back bumper? It had wires disconnected that I hooked back up ..didn’t do any good though.

I’ve checked:
Plugs
Relays
Wires
Battery
Alternator
Everything I can think of.

mods on my car, Race tuned with Bama tuner, NOS 05001 power shot kit, long tube headers, SLP loud mouth exhaust, accel coils, nitrous spark plugs, JLT series 3 cold air intake and upgraded intake manifold, hurst short throw shifter, line locker, aluminum drive shaft, traction bars, sway bar relocation bar, adjustable coil overs.

a lot of the wiring from the previous owner has red wires to the (ground) and black wires to the (hot) same way with the switches on the inside. I just need to figure out this problem before I burn my car down (on purpose)..
225832
 

Attachments

·
Registered
Joined
·
4,557 Posts
Whats all the wiring for? Could be a lot of things really. Pull the vacuum line off the fuel rail pressure sensor and look for raw fuel.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
480 Posts
The switch in the trunk is a fuel shut off.

min case of an accident that switch it tripped and it shuts down the fuel pump to prevent it from pumping fuel to feed a fire. Push the button in if it’s tripped.

mad for why it won’t start, what was disconnected for this tip swap? Start the process again, as if you were going to do this swap again and see if there are any wires, connectors or anything along the area you are working that could’ve been accidentally hit.

a simple tip swap should not cause a no start problem. But an accidental cut of a wire, removal of a ground, or something being left unplugged will. Well depending on what the wire controls it will.
 
1 - 3 of 3 Posts
Top