Modded Mustang Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
26 Posts
Discussion Starter #1
just noticed a slight ticking sound that i can only hear when i accelarate, and so far only in between 1000 and 2000 rpms i believe. it seems to be coming from the driverside. im thinking maybe (hopefully) i just popped a weld on one of the catts, i just put them on 2 months ago to pass inspection it was an o/r xpipe, tho i am afraid i may have thrown a rod bearing, tho im not sure cuz i threw a rod b4 in a camry and that sounded 100xs worse, this is just a very slight soft ticking noise, almost the type of noise you would get from a spark. it started the other night i believe i have my radio up all the time so im not 100% but i noticed it after some shitty eclipse wanted to play and i had to leave him over the horizon. i got a vortech v2, long tubes, xpipe that was o/r but catted now, flowmasters, super cam, 75mm throttle if that helps.
thanks for any ideas boys
 

·
Registered
Joined
·
400 Posts
exhaust leak?
 

·
Registered
Joined
·
230 Posts
all 4.6's tick. Mine has an exhaust leak I think from the passenger side exhaust manifold. Its only noticeable 1000-2000rpm
 

·
Registered
Joined
·
638 Posts
probably a header leak. Did you use stage 8 bolts when you did your longtubes? Also the locks will prevent any loosening. Maybe one of the gaskets fell apart or something, what kind did you use.
 

·
Premium Member
Joined
·
4,464 Posts
probably a header leak. Did you use stage 8 bolts when you did your longtubes? Also the locks will prevent any loosening. Maybe one of the gaskets fell apart or something, what kind did you use.
+1 sounds like a header leak. Is it worse when the car is cold?
 

·
Registered
Joined
·
26 Posts
Discussion Starter #6
yea i was startin to think header leak too. i checked the welds around the catts and they seemed alright. the long tubes came with the car so im not sure what bolts or gaskets were used. and no its the same whether the car is cold or hot. anyway to check to be 100%? i have basically isolated the sound to the drivers side but like i said ive never done headers b4 so im not sure. also might as well get this out of the way...how much of a dent is this gonna put in my intercooler fund?
 

·
Registered
Joined
·
98 Posts
i have a similar problem...thought it was an exhaust manifold. put long tubes on it and the noise is still there. from what ive read and talked to people about it...4.6s have noisey valvetrains. they did have a bulliten on these cars for an engine tick and the method of fixing it was replacing the head. they did say that this is at the customers preference and the noise in no way affects the engine life. its preference if they wanna hear the noise or not....chances are thats what it is...
 

·
Registered
Joined
·
638 Posts
you can get some gaskets and stage 8 header bolts for like $75. its not really the money that sets you back. It's the PITA of getting to them and redoing the gaskets/bolts. It has to be absolutely perfect, but it will stay like that for good. Until you blow your transmission and have to take out the passenger header :D

It would be nice if you find someonw who has done it before, or if you have really long and skinny hands and good ratchet wrench.
 

·
Registered
Joined
·
638 Posts
i have a similar problem...thought it was an exhaust manifold. put long tubes on it and the noise is still there. from what ive read and talked to people about it...4.6s have noisey valvetrains. they did have a bulliten on these cars for an engine tick and the method of fixing it was replacing the head. they did say that this is at the customers preference and the noise in no way affects the engine life. its preference if they wanna hear the noise or not....chances are thats what it is...
:yes Good point, it might be.

It subtely sounds like I have a header leak when im inside the car giving it some gas.
 

·
Registered
Joined
·
303 Posts
could be the valves chattering...have a company truck that i drive with a 4.6 in it and it makes a ticking sound when on the gas...have been told that it was the valves...just what iv been told
 

·
Registered
Joined
·
26 Posts
Discussion Starter #11
well i got the long skinny ass arms and hands i doubt theyre fittin in there tho lol i can barely see the headers let alone touch them. and ya i only get the sound too wen im on the gas, but i got in this mornin turned the car on and smelled exhaust immediatly so maybe it is the manifold...im just so paranoid thats its a thrown rod bearing cuz if it is you guys are gonna see my ass on the back of a milk carton...but id be getting a pinging sound if it was a bearing right or would i only get that if it was the rod itself?
 

·
Registered
Joined
·
170 Posts
my car is doing the same thing i think i have an exhaust leak...it does it at 1000 to 200 rpms...hopefully it will go away when i put the headers and x pipe soon..
 

·
Registered
Joined
·
360 Posts
no worries then, just keep :3gears. Look at the positive side, it's almost time to for some new performance heads. :cool:
 

·
Premium Member
Joined
·
4,464 Posts
I pretty much stopped driving my car due to a header leak. I didn't want to burn a valve, plus it really pisses me off not having a perfect tune. I figure that a MM K member and coil overs is needed to fix my header leak properly.
 

·
Registered
Joined
·
156 Posts
Mine does the same thing. I have questioned dealers and pretty much every mustang guy I know. They all say the same thing: valvetrain. Comes from the passenger side, and goes away as soon as the engine is warm. The numbers 1000-2000 RPMs pop up in every forum you check out. It used to terrify me. Now I just warm it up before I take off.
 

·
Registered
Joined
·
980 Posts
Can you hear it in neutral while revving up to those RPMs, or only while driving?
 
1 - 20 of 27 Posts
Top