Modded Mustang Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
11,354 Posts
Discussion Starter #1
Well i recently did a battery relocate to my car.

I worked on the car for about 2-3 days and the battery was out of it the entire time.

Well i fired her up tonight and im having some issues I cant figure out.

Background : I have a fan switch wired to a wire on the pcm that ground out the wire causing the hi speed fan to kick on...cant remember which wire but you know what im talking about.


Ok well I went and started my car with the intentions of driving it a little and i turned the fan to the OFF position. The car died. I turn the fan back on and the car start up but the theft light blinks.

If you turn the key to the run position with the fan off the CEL light dosnt light up...but if you turn the fan to the ON position it lights up like normal.


The battery is wired to go to the starter then a terminal which goes to the power distribution box. The wire from the battery to the starter is 2 gauge wire. The car is grounded to the chassis.

Any ideas guys im trying to get my tune next week so i need some help...
 

·
Registered
Joined
·
1,428 Posts
Personally I didn't like the wiring going from the batt to the starter first.

I used a distribution box mounted up where the batt was located. Ra the wire from the batt to the distribution box. Connected the original positive batt cable to distribution box.

IF it was working fine before the battery rewiring, then it's got to be your wiring.

Try this, remove the batt cable from the starter. Connect the old starter wire. Use a battery jumper cable and attach one end to the wire coming from the battery and the other end to the fuse box lug. See what happens. If the problem disappeared, then you now know how to rewire it.
 

·
Registered
Joined
·
11,354 Posts
Discussion Starter #4
Yes the car starts but only if the fan is switched ON.

It just confuses me because the fan draws more power you know? So why would you need to turn the fan on to start the car.

Also why does the check engine light go away when you put it in the run position if the fan is off.
 

·
Registered
Joined
·
11,354 Posts
Discussion Starter #5
found a ground in the engine bay undone.

Reconnected it and it all works...

just wanted to post my solution
 
1 - 5 of 5 Posts
Top