Modded Mustang Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
This is simply making no sense to me.
My front tires are wearing very weird.
I have a 2000 Mustang Convertible ...V6 ..
I am running with the 15" rims.

My wife is actually driving the car...and I want to suspect her..but I need evidence first.:mad: Frankly, I do not know how to blame her for this.


Anyways, I noticed that the front tires were wearing into little flat spots on the tread. I am not talking about feathering out or wearing on the edge..like when you are out of alignment...
I am also not talking about a flat strip all around the tire..like over-inflated.
I mean that the tire had wear spots about the size of a large grapefruit and were flat in the center of the tread. (Rode like a tank too)
It was like some of the tire was wearing out and the rest was new.
Or..it is like somebody locked up the tires and drug the car down the highway.

Well I went back and got replacements thinking that the tires were defective.
I just looked at my tires and it looks like it is doing it again.
I can believe one set of defective tires...but 2 sets...more than a year apart?

In all fairness, my wife drives like an old lady.
But I can not imagine what on earth can be causing this.
The tires were ..and are Goodyear tires.

Before I replace anything again, I need to figure this out rather than waste money on more tires.
 

·
Doc
Joined
·
37,101 Posts
welcome to the forums.

it sounds like 1 of 2 things.

your cast and camber is off severely or it got power slided down a road.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
Can the cast and Camber be off enough to cause wear like this?
I would think that the tie rods would be falling out before something like this.
And they feel tight.
 

·
Doc
Joined
·
37,101 Posts
cast and camber can be affected by something as simple as a bad bushing or even a bad shock.

cast and camber isn't really a "car part" it's more of a specification to follow.
 

·
¡ʇsnq ɹo uʍop ǝpısdn
Joined
·
12,571 Posts
sounds like when i slammed on the brakes in my old car and locked them up at 40... damn old person pulled in front of me...acted like he was going to get in the other lane then stayed in mine... well later on i went back and checked it... two little flat spots on the front tires uhg
 

·
Registered
Joined
·
39 Posts
also check for bad front end parts,tires not balance,making them to bounce and getting that weird wear.to soft or worn out struts.caster wont wear tire becouse is the position off the tire in relation with the ball joint front to back.now camber will becouse is position from the top in -camber or out positive camber
 

·
Registered
Joined
·
6 Posts
Discussion Starter #7
Looks like I have some crawling to do under the car next weekend.
If anything else pops in your minds, please post it for me to check out also.

Thanks
 

·
Registered
Joined
·
488 Posts
Sound slike typical worn out shocks/struts tire wear. Also check the balance on the tires
 

·
Registered
Joined
·
218 Posts
i would check struts and definitely alignment. i align mine recently and the thing drove strait as a whistle, but it was off a lot. check yours out, it will save you time on those tires.
 
1 - 9 of 9 Posts
Top