Modded Mustang Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
dont know yet if this is where i should post this new today, but just got the car and have a issue wanted to get some ideas and advise. I have a 98 gt 4.6L with auto transmission. The transmission was doing fine except every now and again between 2nd and 3rd gear the car wouldent shift and just rev! however if i put it in neutral and back to drive shift just fine and keep doing ok for a while then would do it again and i would perform the same thing fix. now the transmission when stopped in drive with OD on or off will start out for a sec then drop out of first an rev if i drop the shifter out of drive works just fine! then once moving can go back to drive and everythign is working fine. I just got the car a few days ago and so today is the first day ive had to start going over it. I did notice that the tranny is overfull probably about a quart or so! any ideas or am I looking at needing to rebuilt it! Also none of the gears once in slip or have any issues with weird idel or rpms, so the gear packs themselves seem fine. Hopeing this is a sensor or something.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #2
update

ok so since i had all the stuff i went ahead and dropped the pan and pulled the filter, also opened the valve body cleaned it all out checked the silonoid resistance and they all checked only one i dident or wasent able to was the clutch bypass valve. so put it all back to gether and refilled with fluid warmed her up and then tested still doing the same thing. drove around the block got into it a little as its raining so couldent get on it really hard. Then came and checked fluid had to add about 1/4 quart. tested still doing same thing. then i played with it a little bit from neutral to drive while stopped as you can feel it go into drive but as you throttle up drops out. went back and forth (neutral/drive) a few times throttleing slowly each time i entered drive. Finally engaged and left in drive fine an wouldent shift to third again without going neutral drive. Then at the stop light the car lowered idel and died no power no nothing. put in park, started it put it in drive now the car is driving fine no tranny issues at all but im still sceptcle that something will happen soon enough will keep posted. can anyone explain or ideas, or just replace the tranny which im trying really hard not to
 
1 - 2 of 2 Posts
Top