Modded Mustang Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
386 Posts
Discussion Starter #1
2007 GT/CS manual. There is a noise, sounds like gears trying to engage, rattle like when I reverse and start in 1st gear at low RPMS. The noise seems to be coming from funderneath the shifter. I took the goose neck off but could not see anything unusual, except wondered if there should not be some kind of insulation to absorb some of the transmission noise. It does not matter if the clutch is fully released or not . Once the RPMS are around 2k it goes away. I don't have a leak but I did have the transmission separating plate replace (recall) about 2 years ago. It can be my head messing with me but the transmission seem to have become louder after the plate replacement.

Replace the fluid, take it to a dealer, don't worry about it?
I have read a bunch of threads hea about transmissions, it seems like many of us have problems with them.

The online Ford service guy wanted $18 to answer my question, I have a feeling I can get better help here, lol.

T.
 

·
Sarcastic Sally
Joined
·
3,352 Posts
Does it seems to make noise only when cruising but not make noise when "hard throttling" through the powerband? Also what kind of shifter do you have?
 

·
Registered
Joined
·
386 Posts
Discussion Starter #4
the noise is just on low rpms, pulling out of the drive way, stop sign, once i am moving and ready to hit 2nd it stops. If I hit it a little when taking off it does not rattle but I can't be racing everyone at the light, not that that is not fun. I thought temp was an issue but that is not the case

It's more about not having tools and a place to work that is the problem.
 

·
Registered
Joined
·
386 Posts
Discussion Starter #5
I will try to put up a sound bite tomorrow. If I did it right now it would just be beer cans opening, and we all know what that sounds like.
 

·
Premium Member
Joined
·
22,435 Posts
Maybe one of the heat shields is lose. It's just at those RPMs you're getting a lot of resonance which is causing it to vibrate.
 

·
Registered
Joined
·
136 Posts
i had this noise also. We all have if its this actuall problem lol

Check the transmission mount there are 2 hanger clips for your exaust. One of my was loose just enough to make that noise. If you bang on your exaust with ur hand it will vibrate it. All i did was cram some rubber tubing inbetween it to make it more tighter.

if this fixes it welcome to the party :)
 
1 - 7 of 7 Posts
Top