Modded Mustang Forums banner
Status
Not open for further replies.
1 - 7 of 7 Posts

· Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
96 mustang gt, anyone out there know why eec5 will not allow EGR flow to go up and DPFE voltage to go above 1.8-2.2V part throttle. in the past i would see 3.5v DPFE steady cruise at about 14-16 grams air on the MAF 19-21TPS with 40 ignition advance. A change occurred overnight, now i have 0.8V-1.4v DPFE at over 20 grams air and can't get above 30 timing advance at cruise with 19-21TPS. i changed every sensor under the hood and i changed motors the datas still bad. its dropping timing from 24 to 15 at tip-in. dead pcm?
i stuck in a grand marquis pcm and it does 3.5v dpfe with much less air grams at the same TPS percent
 

· Registered
Joined
·
13 Posts
Discussion Starter · #3 ·
yes, the ammmeter is constantly bounching below 700 rpm, constant vibration harshness and pumping loss. high fuel consumption. idle that climbs and hangs at TPS tip-in. rich front 02s and lean rears. it changed alot in one night. does the CCRM act as a fuel pump driver modulator?
 

· Super Moderator
Joined
·
4,907 Posts
No it powers the relay to the fuel pump driver module. What codes is it throwing? I think you’re chasing symptoms and not the issue.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #5 ·
with breakout, i ground the EGR EVR at 70mph. the DPFE instantly goes to 4.5V. so why is the ground pulse weak? pcm acts like the IACV and EGR ground are reversed.
 

· Super Moderator
Joined
·
4,907 Posts
Again you’re testing these sensors needlessly. See what codes it’s throwing first.
 

· Registered
Joined
·
13 Posts
Discussion Starter · #7 ·
it looks like none of the grounds in the pcm work properly so is it the big diode on the mainboard or is the intel or motorola chip just fried or magnetized
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top