Modded Mustang Forums banner
1 - 20 of 133 Posts

·
Registered
Joined
·
1,283 Posts
Discussion Starter · #1 ·
ok i just flashed my car with a base tune that Joe sent me. I then tried to start my car an hour later and it didnt start and started to hear something so i immediately turned it off. I then put it back to stock and it wont stay on. and it sounds weird......I NEED HELP NOW!!!!
 

·
Banned
Joined
·
15,799 Posts
did you plug the fuel pump fuse back in? and electric fan fuse?

did you even pull them in the first place?
if you didnt pull them your battery maybe dead
if you did pull them and forgot to put them back then you'll have no fuel
which means no car start
 

·
Registered
Joined
·
1,283 Posts
Discussion Starter · #3 ·
the tuner wouldnt read my car with the fuses in. i asked joe if it would hurt to leave them in and he said no. My battery is good so i dont know?
 

·
Banned
Joined
·
15,799 Posts
the tuner wouldnt read my car with the fuses in. i asked joe if it would hurt to leave them in and he said no. My battery is good so i dont know?
doesnt matter if you think your battery is good chances are while you were loading the tune the fuel pump and fan were drawing electricity and the battery is drained
 

·
¡ʇsnq ɹo uʍop ǝpısdn
Joined
·
12,571 Posts
get your car battery charged... or if you have a spare car hook the spare car up to yours with jumper cables... turn it to on and then see if you can get it to start in stock mode
 

·
Banned
Joined
·
15,799 Posts
is this a used xcal2 btw?
cause no one knows who the hell joe is.
not to mention with out a less name that really doesnt narrow ANYTHING down as far as who
theres a couple thousand joes in the world
 

·
Registered
Joined
·
1,283 Posts
Discussion Starter · #12 ·
well i had the charger hooked up....and when i tried to start it, it showed the battery being good........it starts for a second of two then the rpms dropped and the car makes a weird noise
 

·
Registered
Joined
·
1,283 Posts
Discussion Starter · #16 ·
i dont have number and it will take him all night to get back with me through email.....i need to get to school tomorrow and i also am planning to drive long distance tomorrow
 

·
Registered
Joined
·
1,283 Posts
Discussion Starter · #19 ·
(this is with it returned to stock, supposidly) i start the car...it slightly rumbles but starts up quickly. The rpms immediately drop, i can put a little gas into it but they still drop and then the car starts to rumble a little bit. All of my lights are on (battery, theft, ebrake, and such)
 
1 - 20 of 133 Posts
Top