Modded Mustang Forums banner

1 - 20 of 27 Posts

·
Registered
Joined
·
302 Posts
Discussion Starter · #1 ·
The past few days there has been a weird noise coming from the rear of my car. It is like a knocking noise (I will get a video of it soon) and it only happens at certain RPMs. Especially when downshifting or taking right turns. I think it might be my tailpipe hitting my bumper, but could it be something else?
 

·
Registered
Joined
·
1,377 Posts
Could possibly be the tailpipe hitting the frame where it goes over the axle. Mine had the same problem man. 10 minute fix including jack time.
 

·
Registered
Joined
·
3,352 Posts
It could be the tailpipe hitting the bumper. The mufflers could be too close to the frame, the tailpipes could be too close to the frame, or too close to the upper control arms. Check the clearance and make sure everything is tight. Could even be worn control arm bushings. Grab them and see if you can move them. They shouldnt move.

Check the trunk to if you have anything back there.
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #4 ·
Could possibly be the tailpipe hitting the frame where it goes over the axle. Mine had the same problem man. 10 minute fix including jack time.
How did you fix it? Just push it up?
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #6 ·
I took everything out of my trunk (spare wheel and stuff) and the noise is still there. Must be my tail pipe hitting
 

·
Registered
Joined
·
485 Posts
I took everything out of my trunk (spare wheel and stuff) and the noise is still there. Must be my tail pipe hitting
Check the exhaust fully in the rear. Depending on what year the car is, it is possible that one side is hitting the frame rail and possibly a brake line.

I had a similar noise from mine and I wrote it off as just hitting the frame rail. A couple months later I was losing brake fluid...the constant rub/hitting wore down the brake line and was gushing out fluid from a hole about 2-3mm long

Sent from my DROID RAZR
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #8 ·
Check the exhaust fully in the rear. Depending on what year the car is, it is possible that one side is hitting the frame rail and possibly a brake line.

I had a similar noise from mine and I wrote it off as just hitting the frame rail. A couple months later I was losing brake fluid...the constant rub/hitting wore down the brake line and was gushing out fluid from a hole about 2-3mm long

Sent from my DROID RAZR
I have a 2000..that's the same year as yours right?
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #10 ·
Yea mine is a 2000. There are two ways that Ford routed the brake line from one side to the other. Mine isn't the good way. Check it out and make sure to be safe

Sent from my DROID RAZR using AutoGuide.Com Free App
What side was your noise coming from? Driver or passenger? And how did you fix the problem? Move your catback around a little bit?
 

·
Registered
Joined
·
485 Posts
The noise was coming from the passenger side. I have the SLP catback and tried to adjust it so it wouldn't hit, but it kept creeping back to the frame rail. So I just took off the last portion of pipe that ran to the tip. I tried tightening the clamps more but didn't have any luck and snapped two of them.

Sent from my DROID RAZR
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #12 ·
That's where mine is coming from..how did you permanently fix it then?
 

·
Registered
Joined
·
485 Posts
That's where mine is coming from..how did you permanently fix it then?
I haven't yet. I have a magnet stuck to the frame rail that is keeping the exhaust off the brake line. I bought new clamps that I need to find the time to put on, which should take care of the problem completely.

Sent from my DROID RAZR
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #14 ·
I haven't yet. I have a magnet stuck to the frame rail that is keeping the exhaust off the brake line. I bought new clamps that I need to find the time to put on, which should take care of the problem completely.

Sent from my DROID RAZR
If its not too much of an inconvenience for you, could you get a picture of what your setup looks like? I just want to see it
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #16 ·

·
Registered
Joined
·
302 Posts
Discussion Starter · #18 ·
Yes that is exactly what I needed..where did you get the magnet, at Home Depot or something?
 

·
Registered
Joined
·
302 Posts
Discussion Starter · #20 ·
I actually had it sitting around, but you could probably get one from there. Does your brake line run right there too?

Sent from my DROID RAZR
I'm not sure, I am going to check tomorrow for it and hopefully it doesn't. I don't think I'm loosing brake fluid so I'm hoping for the best
 
1 - 20 of 27 Posts
Top