Modded Mustang Forums banner
1 - 16 of 16 Posts

·
Registered
Joined
·
605 Posts
Discussion Starter · #1 ·
well last night i took the stang to the track. It was an 1/8th mile track. well it was my first time and i think i sucked pretty bad. i ran two times.
1st run= 9.44 sec @ 77mph
2nd run= 9.40 sec @ 78mph
I had the traction control on, probably should of took it off but wasnt for sure. My only mods are magnaflow magnapack catback, everything else is stock. So how do you guys think i did, i think i could of done better.
 

·
Registered
Joined
·
605 Posts
Discussion Starter · #2 ·
any ideas on what i can do to get a better eta.
 

·
Registered
Joined
·
605 Posts
Discussion Starter · #4 ·
k thanks i do plan on turning traction control off next time to see what i get then, i think i just need to practice on my launches. and try it with traction off.
 

·
Registered
Joined
·
638 Posts
Yeah because when you shift into 2nd i know you feel it buck and slow down, throwing you forward! and not back like a stang should when it grips!! better tires will dramatically holp your launch and youre overall time.
 

·
Registered
Joined
·
609 Posts
wow..almost exactly like my times..my gt is an auto..stock besides catback and k&n intake..i ran a 9.4 aswell....and definitely turn off traction control
 

·
Registered
Joined
·
922 Posts
Not bad for your first time. Most people on their first try go out there and hammer down on their crappy street tires and just spin all over the place, taking out by-standers, guard rails, light-tree, and finally cruising across the traps with about 10 second pass. LOL.
 

·
I need more money!
Joined
·
103 Posts
get some gears and tires and practice you can be at a low 9...

i have half beat micket e/t streets. and 4.10s and a slp catted xpipe and hit an 8.9 but i am also a 5speed
 

·
Registered
Joined
·
605 Posts
Discussion Starter · #9 ·
yeah i think next time i will definitly turn traction off b/c like silverstang said i actually do feel my car loose power when i shift into second b/c when i shift i can feel the car start to break loose but traction control takes over so it feels like it goes back to slow. and also i was running my street tires ( goodyear eagles) so next time no traction control for me.
 

·
Registered
Joined
·
753 Posts
well last night i took the stang to the track. It was an 1/8th mile track. well it was my first time and i think i sucked pretty bad. i ran two times.
1st run= 9.44 sec @ 77mph
2nd run= 9.40 sec @ 78mph
I had the traction control on, probably should of took it off but wasnt for sure. My only mods are magnaflow magnapack catback, everything else is stock. So how do you guys think i did, i think i could of done better.
get a bbc
 

·
Registered
Joined
·
605 Posts
Discussion Starter · #11 ·
bbc? im lost sorry for the question.
 

·
Registered
Joined
·
605 Posts
Discussion Starter · #12 ·
ok guys i have a quick question. well last night i went back to the track adn i did worse than i did last week.
1st run = 9.6x sec @ 76 mph.
I was talking to someone there at the track before i ran and he told me that i should lower my tire pressure down to like 15-20 psi. so i did so. (keep in mind im on street tires)
I also left traction control off and still did worse. so my question is what should i have my tire pressure at, cause last week i had it at like 30-35psi. and what do yall think could be the problem here, i will post up my 60' and rt when i get a chance.
 

·
Registered
Joined
·
638 Posts
between 20-23 psi is usually good, it takes practice and getting to know your car in and out. I know people who get best results at 19 psi, and I tend to do better at 24-25.
 

·
Registered
Joined
·
605 Posts
Discussion Starter · #15 ·
well went to the track last night and got some new times
1st run i ran a 9.175
2nd 9.40
3rd 9.3
i will get the mph's up and 60' also soon.
 

·
Registered
Joined
·
605 Posts
Discussion Starter · #16 ·
ok times
9.175sec @ 78mph w/ 2.173 (60')
9.318sec @ 77mph w/ 2.253 (60')
9.401sec @ 77mph w/ 2.326 (60')
 
1 - 16 of 16 Posts
Top