Modded Mustang Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
70 Posts
Discussion Starter · #1 ·
Where is the sub located in a 03 Mach 460? I posted about my weak stereo earlier and I'm trying to find the sub because I ran the speaker test by holding the 3 and 6 buttons and it went through all my speaker and they all worked, but it went through sub1 and sub2, no sound came out. So either it is dead, turned off or not there. Can you even turn it on/off?

Thanks
 

·
Premium Member
Joined
·
11,663 Posts
Not sure if it can be turned off with a setting on the head (I doubt it). But you have 4- 1 in each door (low forward) and 2 in the back deck. Both amps are located in the trunk under the black enclosure.

One question- have you checked all of the fuses? I belive the one for the amps is under the hood.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #3 ·
Not sure if it can be turned off with a setting on the head (I doubt it). But you have 4- 1 in each door (low forward) and 2 in the back deck. Both amps are located in the trunk under the black enclosure.

One question- have you checked all of the fuses? I belive the one for the amps is under the hood.
No i havent check the fuses. I assumed there was an sub other than the four speakers you mentioned because the test I did showed that all of those speakers are working, but there is no bass whatsoever. Could fuses cause them to lose their bass?
 

·
Banned
Joined
·
808 Posts
i thought only the mach 1000 came with subs...
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #5 ·
i thought only the mach 1000 came with subs...
I have no idea. I just know there are four speakers and I saw two amps under the rear speakers. Couldn't find a sub and no sound came through when the test ran through sub1 and sub2 so there might not be a sub.
 

·
Banned
Joined
·
808 Posts
I have no idea. I just know there are four speakers and I saw two amps under the rear speakers. Couldn't find a sub and no sound came through when the test ran through sub1 and sub2 so there might not be a sub.
yea man only the mach 1000 came with subs
just like in the 05+ only the shaker 1000 comes with subs
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #7 ·
Alright so I have no subs, but even for the lack of subs, I have NO BASS at all. I have the bass setting all the way up and it just sounds like headphones or something, pathetic. Do you think I should replace speakers and maybe add a sub and amp? I'd prefer not to get an aftermarket HU since I don't plan on spending too much and all I want is some decent sound, nothing amazing.

Thanks
 

·
Banned
Joined
·
808 Posts
i have the standard mach system with standard head unit
mine had bass just it would sound like hell x 3
but get some subs and a amp
to me it sounds like it could be a short in the wiring somewhere or the speakers could be messed up
 

·
Banned
Joined
·
808 Posts
that dsp setting on the head unit
you can change it from jazz to stadium to church and news
maybe its on the news setting try pushing the dsp button and the hit select ^(thats the up button)
 

·
Registered
Joined
·
218 Posts
Alright so I have no subs, but even for the lack of subs, I have NO BASS at all. I have the bass setting all the way up and it just sounds like headphones or something, pathetic. Do you think I should replace speakers and maybe add a sub and amp? I'd prefer not to get an aftermarket HU since I don't plan on spending too much and all I want is some decent sound, nothing amazing.

Thanks
I only have a v6 pony package, but what I did is just bought subs and a deck, used the deck to turn the speakers on 'Vocal' so the stock factory speakers don't even try to do base, and let my subs do the rest. The factory speakers seem to be keeping up just fine.

I have no experience hooking up subs to stock HUs, but if you got a sub and amp hooked up to the head unit, then you could turn up the base boost on the amp and turn the head unit to treble so that you don't get any crappy bass coming out of the speakers - just good treble from speakers and good bass from subs.
 

·
Premium Member
Joined
·
11,663 Posts
I think you guys are thinking of subs in the normal sense. Think of what signals the Mach 460 sends the speakers. All of the 6x8 speakers receive a signal from 20-400 hz, and the 2" speakers receive 400-20,000 hz. Hence, the 4 6x8 speakers are considered, in the loosest sense of the term, subwoofers as they play the lowest octives of sound we hear. Yes, the Mach 1000 system was more "refined" in that it had two "conventional" subs in the trunk, but that argument does not apply to the 460 as it is a different design.

My credentials? Almost 21 years Car Audio installing, 1st Class MECP certified and studying for Masters, and 15 years Stangbanger. How's yours?
 

·
Banned
Joined
·
808 Posts
I think you guys are thinking of subs in the normal sense. Think of what signals the Mach 460 sends the speakers. All of the 6x8 speakers receive a signal from 20-400 hz, and the 2" speakers receive 400-20,000 hz. Hence, the 4 6x8 speakers are considered, in the loosest sense of the term, subwoofers as they play the lowest octives of sound we hear. Yes, the Mach 1000 system was more "refined" in that it had two "conventional" subs in the trunk, but that argument does not apply to the 460 as it is a different design.

My credentials? Almost 21 years Car Audio installing, 1st Class MECP certified and studying for Masters, and 15 years Stangbanger. How's yours?
ok technically your right,
but to someone who has no real experience installing audio equipment, subs mean to them as large(er) speakers used mainly for bass, if im correct, he was referring to subwoofers, not the standard speakers in behind the window.
btw whats the difference between the mach 460 and the standard mach system
 

·
Premium Member
Joined
·
11,663 Posts
Mach systems were in expedition and such. Mach 460 was in Mustang only. Came from the "rating" of 460 watts (yeah right).
 

·
Banned
Joined
·
808 Posts
what about the standard mach system
whats the watt rating on that one
 

·
Premium Member
Joined
·
11,663 Posts
I belive it was 260 watts. something like 15x4 to the mids/highs and 200 to the 8" sub in the back. Mustang's Mach 460 was 15x4 to the mids/highs and 100x4 to the 6x8s. The Mach 1000 was the same but added another 500 watts to the 2 10" subs in the trunk. But "Mach 960" just sounds WRONG.
 

·
Registered
Joined
·
70 Posts
Discussion Starter · #18 ·
Hey guys, I'm bringin up my old thread again instead of starting a new one. Exactly what fuse or fuses will I be looking for to replace? Where are they? And if they aren't the problem, what else can I do to find the problem? Keep in mind that I don't have much of a clue as to what I'm doing with the electronics, so I'll probably need some detail.

Thanks
 
1 - 18 of 18 Posts
Top