Modded Mustang Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have a 1997 Cobra with the following mods:

P/P Heads
Shorty Headers
IMRC Deletes
Flat Top Pistons
No Power Adders
Run 0n 93 Octane

This motor was rebuilt from the block up 1500 miles ago and I am haveing the following issue:

When I run the motor up to 5500 RPM in any gear and allow the car to decel without down shifting I get a rather largre cloud of white smoke and a few puffs of white smoke after I put the clutch in.

There is no smoke under power just decel.

The car was recently dyno'd 2 weeks ago and showed a 9 hp gain from the original tune after the rebuild.

I have never had any smoke until 2 weeks ago when I had the cats removed and now I get smoke constantly.

There is no water/coolant lose, no noticeable oil loss, no engine codes, no excess oil in PCV hoses.

Help?
 

·
Doc
Joined
·
37,101 Posts
it's just the extra unburn fuel burning since you took your cats off. it's normal.

welcome to the forums
 

·
Registered
Joined
·
99 Posts
My car has that to its the o/r pipe. But if the car isn't tuned for 93 octane it could be that. Otherwise its fine.
 

·
Premium Member
Joined
·
14,288 Posts
I've got an o/r pipe, and run 93 with a custom tune. I have never had any smoke
4v vs 2v dude........

sn-95 cobra's are notorious for having smoking issues..... i can name 3 or 4 members off the top of my head
 

·
Proud American
Joined
·
11,288 Posts
I've got an o/r pipe, and run 93 with a custom tune. I have never had any smoke
Mine does a little. I thinkni can notice it though because of the dumps, before I couldn't see it. And its only when up above 5500rpm and I can only notice it if I jump on it in first and dont shift and just let the egine brake me.
 

·
IBEATU
Joined
·
5,919 Posts
4v vs 2v dude........

sn-95 cobra's are notorious for having smoking issues..... i can name 3 or 4 members off the top of my head
I was responding to 97redgt, he said he has the same problem :p
 

·
Registered
Joined
·
187 Posts
no cats is smoky lol.

i got the same thing,looks sexy on a chilly summer night.
 

·
MM's Mad Scientist
Joined
·
5,101 Posts
Check your PCV line. I bet it is full of oil. When you are decelerating, you build tons of vacuum (not literally tons, but you get it) and the motor is pprobably sucking some oil off of the heads.
 

·
Premium Member
Joined
·
4,120 Posts
easy solution NEVER STOP ACCELERATING!!!! lol
 
1 - 12 of 12 Posts
Top