Modded Mustang Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter · #1 ·
so i just rebuilt my trans and put it in the car. anyway when i started it up and ran it through the gears i got a real bad hummin noise in third and fourth gear. its not coming from the trans but the rear of the car. what do you all think could be the source of the problem? oh not sure if this helps but when i took the driveshaft off i marked where it initially was because i know there balanced. well the mark on the rearend came off so i just kinda eyeballed as to where i thought the marks lined up. but anyway what would make that vibration/humming noise
 

·
Registered
Joined
·
569 Posts
that shouldnt affect it
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #4 ·
no its def not a whine, my friend has 411 gears in his car it sounds nothing like that. its a really loud drone and the rear of the car feels like its vibrating.
 

·
Registered
Joined
·
48 Posts
Discussion Starter · #6 ·
the u joints are recently new. the only thing i can think off is the driveshaft is off balance. also my trans is leaking fluid fromt he very bottom center where all the fluid sits. is there anyway i can fix this. i know its cast and i heard you cant weld cast so is there any way i can seal it or somethign so the fluid dont leak?
 

·
Registered
Joined
·
1,365 Posts
the u joints are recently new. the only thing i can think off is the driveshaft is off balance. also my trans is leaking fluid fromt he very bottom center where all the fluid sits. is there anyway i can fix this. i know its cast and i heard you cant weld cast so is there any way i can seal it or somethign so the fluid dont leak?

um one time i used jb weld to seal up a cracked bell housing, it worked fine, but it wasnt containing fluid
 
1 - 7 of 7 Posts
Top