Modded Mustang Forums banner
1 - 12 of 12 Posts

·
Will Eat Spam From Your Butt
Joined
·
6,807 Posts
Discussion Starter · #1 ·
Ran into a bit of a curiosity when I was installing my subs, I took the bottom section of the rear seat out in order to run the remote/power wire under it to my amp and discovered two wiring harnesses under there that aren't connected to anything. I couldn't trace the wires through the car to see where they led without tearing the carpet out so I just left them alone, but it sure got me wondering what they're for.

Any thoughts?
 

·
Premium Member
Joined
·
10,464 Posts
did you ever have the 460 in your car? They may be the wires for the amps if your vehicle ever had it which would indicate that somebody may have bypassed the system.
 

·
Will Eat Spam From Your Butt
Joined
·
6,807 Posts
Discussion Starter · #4 ·
Yeah ive got the 460 but all the wiring for the amps are up under the deck that sits under teh window.

I was wondering if they could be for a vert too though because I know that some verts have the speakers in the quarter panels...or maybe thats the newer mustangs I dont remember though.
 

·
Rollin' 18/ pushin' 2
Joined
·
8,333 Posts
Yeah, the verts have the speakers on the quarters. Do you have any pics? I've replaced the carpet in a vert and don't recal seeing anything like that. I also had the rear seat out to do some wire routing in my coupe and didn't notice any major harness' under there.
 

·
Registered
Joined
·
1,629 Posts
i got something like that under my rear seat. its on of those white/red connectors
 

·
Will Eat Spam From Your Butt
Joined
·
6,807 Posts
Discussion Starter · #10 ·
I'll get some pics up for you all in a few hours, its dark out right now.

They look stock, as though they cane with the car. The wires even have those little white 'christmas tree' doodads that clip into holes in the body.
 

·
Registered
Joined
·
31 Posts
I have two black connectors I found yesterday and one (if not both of them) say AMP on them and are not hooked to anything..Everything is working great without them and I have no clue what they are for..Are these the same connections your talking about..I do have the Mach 460
 

·
Will Eat Spam From Your Butt
Joined
·
6,807 Posts
Discussion Starter · #12 ·
Not sure I never did get out and take pics but since someone brought this thread back I guess I should.
 
1 - 12 of 12 Posts
Top