Modded Mustang Forums banner
1 - 18 of 18 Posts

·
Registered
Joined
·
481 Posts
Discussion Starter · #1 ·
My 88 wont start. Cranked it up Monday morning to warm up before I left for work and let it run for about 20 to 25 mins. Left the house and stopped by the store (another 10 mins ) went about 3 miles down the road and it just died. At first I thought the ignition modulemay have gone out but I dont believe thats the case. It has plenty of fire all the way to the plugs but it just wont start. I live in South Carolina and its been pretty cold the past few days ( in the low teens to high 30's which is damn cold for us southerners ). Could I possibly have some water in the gas that worked its way to the injectors and froze? It hasnt gotten warm enough around here since Monday to thaw out if thats the case.

Any thoughts or suggestions? I need all the help I can get guys.
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #5 ·
do you have fuel?

Didnt check to see if it was actuall pumping - will check that when I get off work.
do you hear the pump?

Put a new Bosch Super Turbo pump in a few months ago and its silent.

if yes then it sounds electrical:booze
does it crank over?
Cranks over fine, just doesnt start.
 

·
Registered
Joined
·
80 Posts
So you're saying that you were driving and about 3 miles down the road it just died?? sounds like an alternator because of the fact that you were able to crank it up a couple of times (at your house, at the store etc), if not i have a few other suggestions for you just keep us updated on whats going on.
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #9 ·
So you're saying that you were driving and about 3 miles down the road it just died?? sounds like an alternator because of the fact that you were able to crank it up a couple of times (at your house, at the store etc), if not i have a few other suggestions for you just keep us updated on whats going on.
You misunderstood. I only started it once, which was at my house. After it died it would turn over but not start. I acted just like it wasnt getting any fire.
 

·
Newbie
Joined
·
902 Posts
check make sure you got fuel. if your possitive you got spark, it ought to be fuel then.
 

·
Banned
Joined
·
575 Posts
dude, i got the same problem. My MSD wont send spark threw the spark plugs! it has power to everything, cranks over but wont start! it sucks!

I'd say check you electrical to the plugs. Stick a timing light on the #1 plug and see if it lights up, if so then its something like stated above, fuel or what not.
 

·
Registered
Joined
·
80 Posts
hmmm maybe time to replace the ignition system? the same thing happened to my firebird the way your describing it, i ended up having to replace the distributor.....if the ignition system is the case id start on plugs and new wires first.
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #13 ·
UPDATE!!!

So, today I finally got a chance to check a few things that were suggested.

1. As stated before I had fire at the coil, distributer and plugs.
2. Since I put the new Bosch Super Turbo fuel pump in about 3 months ago I havent heard the pump prime. That thing is super quite.
3. Seeing as how the gas guage is reading over a quarter of a tank, I have plenty of fuel.

So, that being determined I decided to check pressure. I put the pressure guage on and turned the car on and it didnt show any pressure. Turned it over and still no pressure.
My thought at this point is the pump is bad. I decided to check the filter first to make sure that I didnt have any water in it that had frozen. I unhooked the fuel lines and gas ran out of the filter so that ruled out water. Just to be sure it was the pump before I dropped the tank, I had my dad turn the car on while I had the fuel line off. Since my head was right there at the tank, I actually heard the pump prime but no gas came out. Then it hit me like a ton of bricks.

THE BASTARD WAS OUT OF GAS!!!

Went and got 5 gals and put in it and she fired right. The whole time the gauge is showing over a quater of a tank!

So, LET THE FLAMING BEGIN!
 

·
Registered
Joined
·
489 Posts
No flaming here. **** like that happes all the time and drives people crazy. Most people would've done the same things you did before finally discovering what was wrong.
 

·
Registered
Joined
·
1,527 Posts
I had the same situation but my car died in the middle of the road and I had a fuel pump going bad so I thought my fuel pump gave out. my girlfriend came and I told her turn the key. I went under the car to hear the fuel pump and the fuel pump had a different pich of sound then it would. so I bounced the back end to see if I have fuel or not.(my fuel gauge doesnt work.) I didn't hear sloshing or splashing so I diagnosed it as that I ran out of fuel in the tank so I went to the gas station and got 5 gallons of fuel and fired it up and drive away. THE END
 

·
Newbie
Joined
·
902 Posts
nicce.. at least you didnt start going into the guessing game and start replaceing random sensors like a lot of others might have.
 

·
Registered
Joined
·
481 Posts
Discussion Starter · #18 ·
nicce.. at least you didnt start going into the guessing game and start replaceing random sensors like a lot of others might have.
Yeah. As tight as money is anymore I'm going to be damn sure the part I buy is needed!

Thanks guys for not doggin on me!
 
1 - 18 of 18 Posts
Top